Announcement

Collapse
No announcement yet.

Dimmer command not working with the latest releases?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dimmer command not working with the latest releases?

    Dimmer command seems to be not working properly. If you click the "dimmer;+" button it works just once and internal error message appears at the background.

    I have tested with 03/01/09 release, it works fine..
    ----------------------------------------------------------------------

  • #2
    I'll look into this..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

    Comment


    • #3
      I added dimmer buttons and a dimmer slider into Teknik 4. Works okay for me, no errors here. I have latest Riderunner and hotfix installed.

      Comment


      • #4
        there is an issue, very minor, will be fixed

        its inconjuction with the new error message system
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Thanks to "RR Coding Team" again, keep up the good work..
          ----------------------------------------------------------------------

          Comment

          Working...
          X