Announcement

Collapse
No announcement yet.

RR volume mapping

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR volume mapping

    I just reinstalled my system with an rtm copy of win7. Also, I have an XFi using the latest drivers. Either one of these could be my problem, but here is the issue. When I load up RR, I'm not able to lower the volume through RR (it won't go lower than whatever it started at). Also, I'm using 4 channels through the xfi drivers, and when I try to raise the volume, it only raises the front 2 channels, not the rear 2 channels.

    This is odd because when the volume slider for Windows properly moves, but only the front channels are affected. When I try to move the volume slider in Windows manually, it correctly raises the rear channels as well!

    This happens in all three available volume mappings: All, Master, and Volume

    If anyone could raise some insight into this problem that would be great. Thanks!

  • #2
    In your speaker settings (Control Panel -> Sounds ) there is usually a setting which allows you to move all sliders simultaneously. Have you checked if this is enabled?

    Comment


    • #3
      This option doesn't seem to exist in Windows 7, or if it does, then xfi drivers have disabled it.

      Comment


      • #4
        when in vista/win7, RR master volume is the same master volume windows would use... its done via Audio Endpoint enumeration...
        you might have more then 1 endpoint...
        but with out me having that X-Fi, we may never know

        mitch
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Originally posted by kaerf View Post
          This option doesn't seem to exist in Windows 7, or if it does, then xfi drivers have disabled it.
          enen. i agree.

          Comment

          Working...
          X