Announcement

Collapse
No announcement yet.

2 Hits for Mute.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 Hits for Mute.

    I am noticing that it takes 2 hits for the mute to happen. I dont know if it something I did, or if it is a feature,or a bug. I uninstalled and reinstalled RR, and tried this with Carwings, DFX4 and my custom version of DFX4.



    1. Version of RideRunner being used (should really be using the lastest).7/17/2009



    2. Skin Being used (Best to have tested with more than one skin, esp the Default : Carwings)Carwings, DFX4, My custom DFX4



    3. Full description of problem including any steps taken by yourself to resolve it. Unistalled and reinstalled RR. Tried with 3 skins, The problem is not there with a virgin RR.ini file. But as soon as I run Config.exe, and put in my settings, it shows up again.



    4. Attach a zip file with the following




    5. I have used the search function of the forum to see if the problem has occured before.
    Attached Files
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  • #2
    Originally posted by drewbp View Post
    I am noticing that it takes 2 hits for the mute to happen. I dont know if it something I did, or if it is a feature,or a bug. I uninstalled and reinstalled RR, and tried this with Carwings, DFX4 and my custom version of DFX4.



    1. Version of RideRunner being used (should really be using the lastest).7/17/2009



    2. Skin Being used (Best to have tested with more than one skin, esp the Default : Carwings)Carwings, DFX4, My custom DFX4



    3. Full description of problem including any steps taken by yourself to resolve it. Unistalled and reinstalled RR. Tried with 3 skins, The problem is not there with a virgin RR.ini file. But as soon as I run Config.exe, and put in my settings, it shows up again.



    4. Attach a zip file with the following




    5. I have used the search function of the forum to see if the problem has occured before.
    Sounds like you have "3 State Mute Button Enabled". Run RRConfig, go to the "Speed Att Vol" tab and uncheck "Allow 3 State Mute Button to Enabled/Disable Automatic Volume". Also make sure "Adjust Volume Based on Speed from GPS" is also unchecked if you don't intend to use it.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

    Comment


    • #3
      Thanks. I will look for that.

      EDIT: That's exactly what it was. I was unaware of that feature.
      CAR: 2007 G35 Sport Coupe 5AT
      HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

      Comment


      • #4
        Originally posted by drewbp View Post
        Thanks. I will look for that.

        EDIT: That's exactly what it was. I was unaware of that feature.
        Click here->Rep points!!!
        HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

        Comment


        • #5
          Originally posted by GizmoQ View Post
          Click here->Rep points!!!
          That's a bit cheating, no?
          RideRunner...The #1 FE, PERIOD.

          Current Project: DFXVoice [v1.0 Released]
          Next in line: RRMedia v2.0

          DFX 5.1.1 Skin
          Appstore Link

          My RideRunner Plugins
          RRMedia
          RRExtended
          DFXVoice

          "There are no bugs - only undocumented features."

          Comment


          • #6
            Originally posted by Blue ZX3 View Post
            That's a bit cheating, no?
            I did him a service. He's allow to give me rep. I just pointed it out for him. Actually, its just flagrant self-promotion.

            What do you expect from someone who had to blackmail an admin to get a custom title.
            HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

            Comment

            Working...
            X