Announcement

Collapse
No announcement yet.

Cusrsor not hidden in video players

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cusrsor not hidden in video players

    I use the 1/11/2009 RR version .

    When i use MPC and the FULL aspect ratio, i have a little hand on the top left who stay always.
    In the other ratio i have just the mouse cursor but it is normal because my mouse is not hidden in RRconfig.


    Same problem in other skin that Carwings

    Do you know a solution .

  • #2
    If your mouse is not set to be hidden in RRConfig, it won't hide -- not even in video. That's the correct behavior. If you don't want the mouse to show, you should set to hide the mouse in the config. MPC itself is what's changing the cursor to the "hand". Depending on your screen alignment, you can try setting YPosition=1 in general.ini of the skin to shift it 1 pixel down so the mouse is not over MPC when playing video.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      hey guino, what do you think of a mouse setting that would hide the cursor after a 5 second idle timeout and show it again when it's moved.
      my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
      wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
      company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

      Comment

      Working...
      X