Announcement

Collapse
No announcement yet.

A little OT: a trouble with audio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A little OT: a trouble with audio

    I have a problem with audio.
    Copying RR fodler from my pc to carpc winamp volume has linked to wave. Moving winamp volume by the mixer cursor the wave volume moves too.
    Probably there's a setting in winamp that makes mistakes moving from a pc to another.
    Do you know what and where is the instruction?
    Thanks...
    See my car and donate for spinning logos at www.ildena.it/carpc

  • #2
    Originally posted by ildena
    I have a problem with audio.
    Copying RR fodler from my pc to carpc winamp volume has linked to wave. Moving winamp volume by the mixer cursor the wave volume moves too.
    Probably there's a setting in winamp that makes mistakes moving from a pc to another.
    Do you know what and where is the instruction?
    Thanks...
    Just go into RRConfig and make sure that on music settings you have the Master Volume mapped to Master Volume.. the behaviour you're describing is correct and it happens if you have mapped the Master Volume to the Wave Line.

    The setting is "mastervolmap=0" (0 makes it normal as master volume)
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Then it's a bug...
      You can do a test
      Playing music (or in pause but not in stop) the winamp volume of the mixer control also the wave bar (mastervolume=0 correctly setted).
      Normally it's not a broblem but it happens that when mapomonkey reduce volume of winamp in the same time reduces also the wave volume and then map monkey volume reduces too itself!!!
      Winamp stand-alone work correctly (also when playing mp3 the volume bar don't move the wave volume)
      See my car and donate for spinning logos at www.ildena.it/carpc

      Comment


      • #4
        Originally posted by ildena
        Then it's a bug...
        You can do a test
        Playing music (or in pause but not in stop) the winamp volume of the mixer control also the wave bar (mastervolume=0 correctly setted).
        Normally it's not a broblem but it happens that when mapomonkey reduce volume of winamp in the same time reduces also the wave volume and then map monkey volume reduces too itself!!!
        Winamp stand-alone work correctly (also when playing mp3 the volume bar don't move the wave volume)
        Well, I'm going to look it up, but not quite sure I understand it.. I know map monkey has TWO SEPARATE options: One to reduce the WAVE volume and another one to reduce WINAMP volume.. IF you're using BOTH (like I do, then it would be normal to see the WAVE and WINAMP volumes decrease. I'd suggest you to check your mapmonkey settings while I try to figure this out.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          Originally posted by guino
          Well, I'm going to look it up, but not quite sure I understand it.. I know map monkey has TWO SEPARATE options: One to reduce the WAVE volume and another one to reduce WINAMP volume.. IF you're using BOTH (like I do, then it would be normal to see the WAVE and WINAMP volumes decrease. I'd suggest you to check your mapmonkey settings while I try to figure this out.
          I've noticed the same problem too today....it's when you have music playing while using MM. The music volume should lower when a D3 voice direction is issued ( as per MMconfig/mute settings ) but it doesn't. Various things happen for me...the first command usually works correctly, but in subsequent commands ( ie. 200yds etc. ) both the music and voice volume are lowered or sometimes they are not changed at all, leaving it difficult to hear the voice directions.

          If you run MM with voice directions with 50% mute enabled in MMconfig, in both MediaCar and Road Runner I think you will hear the difference that we are trying to describe.

          The idea is to lower the music volume just enough to be able to hear the voice directions clearly, but not loose the tempo and continuity of the music.

          Wizz
          Car : Ford Focus Zetec S 1800cc
          Carpc :Galaxy GT-P1000 Original 7in Tab
          Mounted in "On Dash" Custom Install

          Comment


          • #6
            Originally posted by wizz
            I've noticed the same problem too today....it's when you have music playing while using MM. The music volume should lower when a D3 voice direction is issued ( as per MMconfig/mute settings ) but it doesn't. Various things happen for me...the first command usually works correctly, but in subsequent commands ( ie. 200yds etc. ) both the music and voice volume are lowered or sometimes they are not changed at all, leaving it difficult to hear the voice directions.

            If you run MM with voice directions with 50% mute enabled in MMconfig, in both MediaCar and Road Runner I think you will hear the difference that we are trying to describe.

            The idea is to lower the music volume just enough to be able to hear the voice directions clearly, but not loose the tempo and continuity of the music.

            Wizz
            It's a winamp problem. You have wave device as main audio.
            You have to open winamp, select output plugin and select direct3d as default audio output device
            See my car and donate for spinning logos at www.ildena.it/carpc

            Comment


            • #7
              Originally posted by ildena
              It's a winamp problem. You have wave device as main audio.
              You have to open winamp, select output plugin and select direct3d as default audio output device
              I'll check that tomorrow in the car. On my desktop it has defaulted to Direct Sound not Wave, but I won't assume it's the same on the carpc until I've looked. Thanks for info.

              Wizz
              Car : Ford Focus Zetec S 1800cc
              Carpc :Galaxy GT-P1000 Original 7in Tab
              Mounted in "On Dash" Custom Install

              Comment


              • #8
                Originally posted by ildena
                It's a winamp problem. You have wave device as main audio.
                You have to open winamp, select output plugin and select direct3d as default audio output device
                I've checked my carpc and direct sound is my default audio device in output plugin.
                What about the Map Master Volume in RRconfig that is set to master volume, I take it that's OK ?

                Wizz
                Car : Ford Focus Zetec S 1800cc
                Carpc :Galaxy GT-P1000 Original 7in Tab
                Mounted in "On Dash" Custom Install

                Comment


                • #9
                  Originally posted by guino
                  Well, I'm going to look it up, but not quite sure I understand it.. I know map monkey has TWO SEPARATE options: One to reduce the WAVE volume and another one to reduce WINAMP volume.. IF you're using BOTH (like I do, then it would be normal to see the WAVE and WINAMP volumes decrease. I'd suggest you to check your mapmonkey settings while I try to figure this out.
                  Any luck with this ?
                  I've checked the MM settings but can't get it to respond correctly using those. I need to reduce the music volume (winamp?) while directions are spoken (wave?).
                  Normally the "alter volume of winamp" option in MMConfig/Audio Mute works, but it seems (at times) to alter both winamp and wave.

                  Wizz
                  Car : Ford Focus Zetec S 1800cc
                  Carpc :Galaxy GT-P1000 Original 7in Tab
                  Mounted in "On Dash" Custom Install

                  Comment


                  • #10
                    Originally posted by wizz
                    I've checked my carpc and direct sound is my default audio device in output plugin.
                    What about the Map Master Volume in RRconfig that is set to master volume, I take it that's OK ?

                    Wizz
                    Try this:
                    1-Make sure RR is not running.
                    2-Open windows mixer (NOT the mixer that came with your soundcard!)
                    3-Open winamp
                    4-Change winamp volume and check wether any volumes in the mixer are changed.
                    5-Change the master volume in the windows mixer and check wether winamp's volume is changed.

                    Let me know the results..
                    Ride Runner RR's Myspace

                    "Being happy is not about having what you want, it's about wanting what you have."
                    "The best things in life are always free - but that doesn't mean money can't buy you good things."

                    Comment


                    • #11
                      Originally posted by wizz
                      Any luck with this ?
                      I've checked the MM settings but can't get it to respond correctly using those. I need to reduce the music volume (winamp?) while directions are spoken (wave?).
                      Normally the "alter volume of winamp" option in MMConfig/Audio Mute works, but it seems (at times) to alter both winamp and wave.

                      Wizz
                      I've been noticing that the volume doesn't seem to change only for certain messages, I'm pretty sure this is either a bug with MM or a setting that allows to enable/disable the volume changes for each voice message.. I have to look into it..
                      Ride Runner RR's Myspace

                      "Being happy is not about having what you want, it's about wanting what you have."
                      "The best things in life are always free - but that doesn't mean money can't buy you good things."

                      Comment


                      • #12
                        Originally posted by guino
                        Try this:
                        1-Make sure RR is not running.
                        2-Open windows mixer (NOT the mixer that came with your soundcard!)
                        3-Open winamp
                        4-Change winamp volume and check wether any volumes in the mixer are changed.
                        5-Change the master volume in the windows mixer and check wether winamp's volume is changed.

                        Let me know the results..
                        None of the sliders in Winamp or WinMixer move automatically against each other, but if I play an mp3 in winamp the master volume and wav in winmixer alter the volume of the mp3 playing in winamp.

                        Wizz
                        Car : Ford Focus Zetec S 1800cc
                        Carpc :Galaxy GT-P1000 Original 7in Tab
                        Mounted in "On Dash" Custom Install

                        Comment


                        • #13
                          Originally posted by guino
                          I've been noticing that the volume doesn't seem to change only for certain messages, I'm pretty sure this is either a bug with MM or a setting that allows to enable/disable the volume changes for each voice message.. I have to look into it..
                          Your probably aware that Mediacar worked correctly with this feature of MM. Can you glean any useful information out of that ?

                          Wizz
                          Car : Ford Focus Zetec S 1800cc
                          Carpc :Galaxy GT-P1000 Original 7in Tab
                          Mounted in "On Dash" Custom Install

                          Comment


                          • #14
                            You have the same problem I had.
                            How many istances of winamp have you installed on your PC. If you have more than one you have to make control on the version you use with RR.
                            See my car and donate for spinning logos at www.ildena.it/carpc

                            Comment


                            • #15
                              Originally posted by ildena
                              You have the same problem I had.
                              How many istances of winamp have you installed on your PC. If you have more than one you have to make control on the version you use with RR.
                              I only had one version of winamp on my system which was v5. Until 30min ago I was not getting any drop in music volume at all. I have uninstalled v5 and installed v2.8. I now have the drop in music volume in all but the the last command in a sequence ie. just before the actual manoeuvre. Where do I go from here ?

                              Wizz
                              Car : Ford Focus Zetec S 1800cc
                              Carpc :Galaxy GT-P1000 Original 7in Tab
                              Mounted in "On Dash" Custom Install

                              Comment

                              Working...
                              X