Announcement

Collapse
No announcement yet.

No Scroll/Split Video

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Scroll/Split Video

    I am using old skin with "scroll" addition and song title doesn't scroll.

    Sometimes when I open VIDEO to play an avi the screen is split into two sections with the sides of the avi showing as a black vertical line in the centre of the picture. Sometimes I can "click" the screen to remove it and show the avi correctly, sometimes this doesn't work and I have to restart the video program.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  • #2
    see http://www.mp3car.com/vbulletin/show...597#post385597 for the scrolling issue - it may help.

    not sure about the avi problem though.

    Comment


    • #3
      Text Box ?

      Originally posted by RhinoT16S
      see http://www.mp3car.com/vbulletin/show...597#post385597 for the scrolling issue - it may help.

      not sure about the avi problem though.
      SORRY
      How do you shorten the text box ?

      EDIT: Shortened the Destinator_GPS.skin TRACKNAME in the skin file. Is that the one you mean because it made no difference...song title still did not scroll.

      Wizz
      Car : Ford Focus Zetec S 1800cc
      Carpc :Galaxy GT-P1000 Original 7in Tab
      Mounted in "On Dash" Custom Install

      Comment


      • #4
        the line to edit is:

        L03,100,065,600,070,248,100,001,22,"Tahoma:B","TRA CKNAME","scroll"


        within audio_player.skin

        where this example shows "600" (the default) change to a smaller value than the width of the trackname and the scroller will function.

        hope this helps..

        Comment


        • #5
          The Tooltip of the label must be changed for "scroll" for the scroll to work. This is because I want old skins to look just like they used to. UNLESS someone means to have something rotate/slide or whatever, then they can add "scroll" as the tooltip text.
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            Originally posted by guino
            The Tooltip of the label must be changed for "scroll" for the scroll to work. This is because I want old skins to look just like they used to. UNLESS someone means to have something rotate/slide or whatever, then they can add "scroll" as the tooltip text.
            Sorry Guino, I don't understand
            Where is the tooltip of the label ? and how do I change it for "scroll"
            Can I still do this with the old_Destinator.skin ?

            Wizz
            Car : Ford Focus Zetec S 1800cc
            Carpc :Galaxy GT-P1000 Original 7in Tab
            Mounted in "On Dash" Custom Install

            Comment


            • #7
              Originally posted by wizz
              Sorry Guino, I don't understand
              Where is the tooltip of the label ? and how do I change it for "scroll"
              Can I still do this with the old_Destinator.skin ?

              Wizz
              you can do this with any label of any screen (although I recommend do it only to the ones you really want, as to prevent performance issues)

              All labels are in the format:

              L03,100,065,600,070,248,100,001,22,"Tahoma:B","TRA CKNAME","scroll"

              The text after the last comma is the "tooltip". if it doesn't say the above "scroll" it will not scroll. the width of the label is the third NUMBER.

              Now a common misconception is that the title will scroll with every song name -- this is NOT how it works. The scroll will work ONLY when the title of the song does not fit on the provided space.

              "Why make the title scroll if it fits in the space?"

              Analogy to:

              "Why jump out of a perfectly good airplane?"
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                Scroll

                Thanks, I have it working now.

                Wizz
                Car : Ford Focus Zetec S 1800cc
                Carpc :Galaxy GT-P1000 Original 7in Tab
                Mounted in "On Dash" Custom Install

                Comment


                • #9
                  Video

                  GUINO
                  I still have the video problem as previously described below:-

                  Sometimes when I open VIDEO to play an avi the screen is split into two sections with the sides of the avi showing as a black vertical line in the centre of the picture. Sometimes I can "click" the screen to remove it and show the avi correctly, sometimes this doesn't work and I have to restart the video program.
                  Any Ideas ?

                  Wizz
                  Car : Ford Focus Zetec S 1800cc
                  Carpc :Galaxy GT-P1000 Original 7in Tab
                  Mounted in "On Dash" Custom Install

                  Comment


                  • #10
                    Originally posted by wizz
                    GUINO
                    I still have the video problem as previously described below:-


                    Any Ideas ?

                    Wizz
                    This seems to vary with Video Card.. I have never been able to reproduce this problem, but I have been trying to figure out what it is.. have you tried playing with MPC's settings ? Also do you have 2-20 installed ?
                    Ride Runner RR's Myspace

                    "Being happy is not about having what you want, it's about wanting what you have."
                    "The best things in life are always free - but that doesn't mean money can't buy you good things."

                    Comment


                    • #11
                      Originally posted by guino
                      This seems to vary with Video Card.. I have never been able to reproduce this problem, but I have been trying to figure out what it is.. have you tried playing with MPC's settings ? Also do you have 2-20 installed ?
                      I have D/L'd and installed 2-20 to my desktop, the carpc will be tomorrow.
                      I take it you mean mpc.ini, if so which settings should I experiment with ?

                      Wizz

                      PS: Video is perfect with Mediacar. What player does it use & can that be used in RR. I much prefer RR now.
                      Car : Ford Focus Zetec S 1800cc
                      Carpc :Galaxy GT-P1000 Original 7in Tab
                      Mounted in "On Dash" Custom Install

                      Comment


                      • #12
                        Originally posted by wizz
                        I have D/L'd and installed 2-20 to my desktop, the carpc will be tomorrow.
                        I take it you mean mpc.ini, if so which settings should I experiment with ?

                        Wizz

                        PS: Video is perfect with Mediacar. What player does it use & can that be used in RR. I much prefer RR now.
                        RR uses Media Player Classic, MediaCar uses a built in player. I am probably going to add a built in player just because of MPC's bugs here and there, but fact is MPC is a whole lot morepowerfull..

                        MPC's settings can be edited by right clicking it's window and going into View-> Options.. then you'll have to compare mpc.ini with the newly created mplayerc.ini (in MPC's path).
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          Originally posted by guino
                          RR uses Media Player Classic, MediaCar uses a built in player. I am probably going to add a built in player just because of MPC's bugs here and there, but fact is MPC is a whole lot morepowerfull..

                          MPC's settings can be edited by right clicking it's window and going into View-> Options.. then you'll have to compare mpc.ini with the newly created mplayerc.ini (in MPC's path).
                          Thanks for the info. Still can't cure the problem. Guess I'll just have to wait for your built in player.

                          Wizz
                          Car : Ford Focus Zetec S 1800cc
                          Carpc :Galaxy GT-P1000 Original 7in Tab
                          Mounted in "On Dash" Custom Install

                          Comment


                          • #14
                            Originally posted by wizz
                            Thanks for the info. Still can't cure the problem. Guess I'll just have to wait for your built in player.

                            Wizz
                            I may have this completed tomorrow (22nd) Since I'm traveling for work (and no radio yet), I'm using the time to fix up and improve a few things..
                            Ride Runner RR's Myspace

                            "Being happy is not about having what you want, it's about wanting what you have."
                            "The best things in life are always free - but that doesn't mean money can't buy you good things."

                            Comment


                            • #15
                              Originally posted by guino
                              I may have this completed tomorrow (22nd) Since I'm traveling for work (and no radio yet), I'm using the time to fix up and improve a few things..
                              OK, Thanks that would be great if you could. It's about the only issue I have with RR at present. Fixing that would give me 100% the software I need.

                              Is there an option that rolls the video menu on the video screen up and down like Mediacar, I find the way it appears and dissapears a bit abrupt ? Just a thought.

                              Wizz
                              Car : Ford Focus Zetec S 1800cc
                              Carpc :Galaxy GT-P1000 Original 7in Tab
                              Mounted in "On Dash" Custom Install

                              Comment

                              Working...
                              X