Announcement

Collapse
No announcement yet.

RR 2-23-05, some issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR 2-23-05, some issues

    Internal video player:
    when playing avi video files with subtitles (using DirectVobsub 2.23, havent tried 2.33, and .srt or .sub files) it hangs with RR.exe using up all processor time. MPC works OK.

    Launch screen:
    Noticed this when i left Launch screen on, when song changes it clears the launch image.

    Visualization:
    When you have Visualization fullscreen together with scrolling text in the song name, you see the scrolling text "flicker" thru the visualization.
    This has been on two of the computers i tried this on, the third was OK...
    I do not know if this is a graphics card problem (one was the crappy built in card of the VIA M10000, the other was a GeForce4 Ti 4600 with MSI drivers. The one that worked was on a IBM Thinkpad, Intel something card)

    Any ideas ???

  • #2
    I told from the beggining that the Built In player would NOT support Subtitles... if you want subtitles you must use MPC or you're on your own..

    I'll look into the launch screen image.. I probably forgot a line of code there..

    The Visualization should NOT flicker in the latest versions.. if you have this going, then you probably don't have the latest version. The new versions completely hide the audio player while in full screen, so there's no chance of this happening.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Sorry, must have missed the bit about internal player not supporting subtitles... Guess i am stuck with using MPC then...

      About latest version, the one i have is dated 2-23-05 22:39.

      Comment


      • #4
        Originally posted by Passe
        Visualization:
        When you have Visualization fullscreen together with scrolling text in the song name, you see the scrolling text "flicker" thru the visualization.
        This has been on two of the computers i tried this on, the third was OK...
        I do not know if this is a graphics card problem (one was the crappy built in card of the VIA M10000, the other was a GeForce4 Ti 4600 with MSI drivers. The one that worked was on a IBM Thinkpad, Intel something card)

        Any ideas ???
        Idea 1) Untick "use anisotropic filtering" in milkdrop/config/customizations
        Idea 2) Reduce frame rate to 20fps
        Idea 3) Reduce display mode to 800 600 60hz, (or LESS with M10000 )

        Wizz
        Car : Ford Focus Zetec S 1800cc
        Carpc :Galaxy GT-P1000 Original 7in Tab
        Mounted in "On Dash" Custom Install

        Comment


        • #5
          Just to let you know, subtitles work great with internal player and DirectVobsub 2.33 (the version that is called vsfilter), don't know why DirectVobsub 2.23 hangs RR...

          Comment

          Working...
          X