Announcement

Collapse
No announcement yet.

PREV & NEXT doesn't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PREV & NEXT doesn't work

    Hey Guino,

    If I use PREV or NEXT within a skin, instead of moving to the next song in the playlist is goes to the next page of the playlist, am I using the wrong skin command?

  • #2
    Originally posted by UK_MP3Car
    Hey Guino,

    If I use PREV or NEXT within a skin, instead of moving to the next song in the playlist is goes to the next page of the playlist, am I using the wrong skin command?
    Never seen that.. although PREV/NEXT has different functionality along different screens (to support MediaCar Skins). I'd suggest trying "RRNEXT" and "RRPREV" instead.

    I did just try NEXT and PREV here and seems to work fine.. did you edit anything on your ExecTBL.INI (that's the only way I could think of this happening)?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Hmmm, wierd ... I'm using the latest skins, can't say when it started happening for sure though. RRPREV and RRNEXT do the same as well, nothing different in the ExecTBL.ini, will try to do some more investigative work.

      Comment


      • #4
        Sorted - hadn't noticed shuffle was set in the ini file, sorry Guino

        Comment

        Working...
        X