Announcement

Collapse
No announcement yet.

Audio muted problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio muted problem

    I updated newest version and i have problem with mute. Audio is always muted when i start pc and RR. If i close RR and start again problem doesn't occur. When i restart windows everything works fine. Problem occurs only when i do shutdown and start pc again. Does anybody else have this problem?

  • #2
    never heard of it.. but you can make a mixer preset and have RR load it when starting up if you want.. that would most likely fix your issue..

    How are you shutting down the PC ? because I can pretty much tell you straight out tha if RR is "killed" during the shutdown process without propper termination, there is a chance that you'd get the volume muted (if RR doesn't completely terminate)...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Shutdown is done via remote control and girder. Oh well, i have to complete my shutdown controller and start using hibernate

      Comment


      • #4
        Are you shutting down via RR or Windows?? If Windows, this is possibly why, try doing shutdown direct from RR using Girder.

        Comment


        • #5
          I use RR shutdown command not windows. I haven't had this problem with earlier versions of RR . This doesn't happen when i restart windows. Only when i shutdown windows. Maybe resume file is broken or something?

          Comment


          • #6
            If you're using RR's shutdown option then I'll double check at this..
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              No Sound on Start up

              Similar problem with mine.

              When I start from cold I get a Mute message in the bottom right hand side of the screen as Road Runner executes Winamp. Did you ever find a solution to this?

              I have also noticed when Win amp starts the balance setting is to one side, although sound comes from both channels!
              2005 Aston Martin V8 Vantage
              P4 2.4 Asus Pundit
              Road Runner
              Free Drive/Map Monkey
              Road Angel
              Snooper
              1 penalty point remaining before I can add no driving License!

              Comment


              • #8
                man, if Winamp is having issues with the volume stuff, than sounds like something is really funky with your sound card or drivers.. I'd try to reinstall them... You can easily put a startup command in RR to Unmuter or Set the volume of any audio line to a specidif number.. but I'd recommend getting it propperly fixed (drivers etc)... btw, my carputer is the ASUS Pundit R as well...

                Sometimes I do have issues with the mixer.. if F***s up and everything is set to ZERO, the windows mixer wont open and such... but then I just need to reset... it's somewhat rare though..
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  Cheers boss,

                  I've been having some problems with Map Monkey also, when I checked the error messages last night it said audio overflow! I guess you may be right. This weekend I am going to do a complete reinstall of the sound card/drivers and Map monkey to see if I can solve it.

                  Nice to hear someone else has a Pundit. Have you had many other problems with yours?

                  Roadrunner is one mighty fine achievement btw. Very impressed!

                  Andy
                  2005 Aston Martin V8 Vantage
                  P4 2.4 Asus Pundit
                  Road Runner
                  Free Drive/Map Monkey
                  Road Angel
                  Snooper
                  1 penalty point remaining before I can add no driving License!

                  Comment


                  • #10
                    I get the MUTE ON STARTUP with RR also...it does it randomly, but more often than not, with the new release of RR.
                    CarPC #3: 99% Complete
                    Pentium M 1.7Ghz, 1GB DDR2 RAM
                    DVD/CD-RW installed in dash below monitor
                    OEM LCD relocated for 7" Touchscreen
                    Wi-Fi, GPS, PS2 controllers...
                    500+ full albums
                    4,000+ video games
                    music videos, movies, & more!
                    old carPC

                    Comment


                    • #11
                      Originally posted by Tsleon
                      I updated newest version and i have problem with mute. Audio is always muted when i start pc and RR. If i close RR and start again problem doesn't occur. When i restart windows everything works fine. Problem occurs only when i do shutdown and start pc again. Does anybody else have this problem?
                      Yeah, I had that problem too. I got it after I changed a setting in RR config. It bugged the life out of me for a couple of days. Everything went back to normal after I changed the setting back in RR config. I can't remember off hand which one it was but I'll check it out when I get in the car next and let you know.
                      Only true postwhores remember everything they post

                      REP CLUB IS DEAD
                      LONG LIVE REP CLUB

                      Comment


                      • #12
                        Originally posted by rustyboxx
                        Yeah, I had that problem too. I got it after I changed a setting in RR config. It bugged the life out of me for a couple of days. Everything went back to normal after I changed the setting back in RR config. I can't remember off hand which one it was but I'll check it out when I get in the car next and let you know.
                        cool, I hope you've got the answer
                        CarPC #3: 99% Complete
                        Pentium M 1.7Ghz, 1GB DDR2 RAM
                        DVD/CD-RW installed in dash below monitor
                        OEM LCD relocated for 7" Touchscreen
                        Wi-Fi, GPS, PS2 controllers...
                        500+ full albums
                        4,000+ video games
                        music videos, movies, & more!
                        old carPC

                        Comment


                        • #13
                          Originally posted by ITL
                          cool, I hope you've got the answer
                          Ok, I think the problem occurred when I had the 'Reduce Sound Volume to' option checked in RR config. I seem to remember unchecking it and the problem went away. I recently updated to Guino's latest release and have just tried to re-create the problem but it didn't happen. So, either that issue has been fixed in the latest release or I've remembered it all wrong
                          Only true postwhores remember everything they post

                          REP CLUB IS DEAD
                          LONG LIVE REP CLUB

                          Comment


                          • #14
                            i had the same problem. soundcard driver was not the case.
                            i unchecked "reduce volume ??%" checkbox
                            ibus error
                            GTA skin

                            Comment


                            • #15
                              O thank god others had this too.. I thought it was only me...

                              so this "reduce volume" checkbox is in the RR config?

                              Comment

                              Working...
                              X