Announcement

Collapse
No announcement yet.

DVD don't work correctly..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD don't work correctly..

    Sorry to distourb u "Guino"
    I'm using internal DVD Media Player Classic 6.4.8.4 with RR and when i click "forward" i become a slow motion.

    The same dont appends when i open the DVD directly from the same program "External". If I Click "right mouse > Play > Increase Rate" then goes forward. I'm using BAV2 Skin under WIndows Xp SP2 if it helps

    By the way... The backwards button doesnt work at all..

  • #2
    Make sure that you have the mpc.ini file (in RR's folder) as it comes from the Binary package (just unzip it over the one you have now), if that doesn't work, let me know..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Sorry but didnt worked... they were the same with the same date... u can check it if u want... See attachments. Any other chance... I've searched for DVD player Skin data but didnt find any... for media player classic under RR
      Attached Files

      Comment


      • #4
        how about the mplayerc.ini on MPC's path ? can you verify it is NOT read-only and/or hidden -- you can delete it and try it again to be sure.. otherwise I'm out of ideas (you can always use WinDVD/PowerDVD through the skins in RR -- uncomment the right line on menu.skin of the brushed skins).
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          well... it didnt worked but thanks anyway... great pall u r..... by the way .... "originally from brazil"?? Realy? or just a fake?

          Comment


          • #6
            Originally posted by KontYentE
            well... it didnt worked but thanks anyway... great pall u r..... by the way .... "originally from brazil"?? Realy? or just a fake?
            If you would, open Media player classic outside RR, press CTRL+D (to start the DVD), then make sure you're playing the MAIN title (movie) and press CTRL+ALT+RIGHT to see what happens, then try CTRL+ALT+LEFT to see what happens.. those are the commands that RR sends to MPC for forward and rewind.. they're configured through MPC.INI (or in the option screens of MPC)..

            Yes, I am originally from Brazil (lived there until I was 19)..
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              sorry to say it but... something has changed in MPC. shortcut is any more CTRL+ALT+LEFT and CTRL+ALT+right but CTRL+UP and CTRL+Down. Could you do something about it?

              NIce tt know u lived until 19 there.. I'm one of u.

              Comment


              • #8
                You're wrong... I have just downloaded the version 6.4.8.4 and there's nothing wrong with it.. the shortcuts are NOT predefined -- they're set by mplayerc.ini .. if your prev/next buttons don't work is because RR can't write mplayerc.ini for whatever reason:

                -Make sure mplayerc.ini (MPC's folder is not read only, and has no hidden/system attributes) -- I recommend deleting it to be sure, and please disable "hide known extensions" on the folder options to be sure
                -Make sure mpc.ini is present in RR's folder and that it is the same as extracted from the binary package of RR.
                -Make sure that your MPC path (RRConfig) is set to the same location of mplayerc.exe in which you deleted the mplayerc.ini

                Make sure that the folder where mplayerc.ini is writeable, that is that mplayerc.ini can be created (by RR) in it. As long as RR can write that file, it should work fine as it does here.
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  well i'v verifyied each topic u tolld me and made exactely as u told... i'v checked once more the shortcut and i have the same version but like i sayd before, if try CTRL UP and DOWN it works for good. Otherwise, get no reaction of it. But dont want u to get stress for it.. Thanks any way... i'l try to study a little more... by the way... could u tell me where to write that commando on *.ini file... couse i dont see it, to modify.

                  Comment


                  • #10
                    Originally posted by KontYentE
                    well i'v verifyied each topic u tolld me and made exactely as u told... i'v checked once more the shortcut and i have the same version but like i sayd before, if try CTRL UP and DOWN it works for good. Otherwise, get no reaction of it. But dont want u to get stress for it.. Thanks any way... i'l try to study a little more... by the way... could u tell me where to write that commando on *.ini file... couse i dont see it, to modify.
                    Open MPC, press View->Options, then select the "KEYS" section. The list shows all the keys and their functions and you can modify them at will. But as I said, if propperly working, RR will copy MPC.INI over your mplayerc.ini which should override those settings everytime RR opens the DVD. Since MPC.INI is just a "copy" of a original mplayerc.ini you can always remake it with your own settings.

                    Also, what regional settings do you have (Control panel), I mean country standards and keyboard settings ?
                    Ride Runner RR's Myspace

                    "Being happy is not about having what you want, it's about wanting what you have."
                    "The best things in life are always free - but that doesn't mean money can't buy you good things."

                    Comment


                    • #11
                      Well... i'v tryied to change Keys shortcuts on the keys section but u know what? since then... no more DVD on RR. Country Standards "Switzerland" KB Settings " Swiss Germany"... i think i'll quit and wait for some one to do it for me ... but does it work with you? or is this happening just with me?

                      Comment


                      • #12
                        Can you set the Regional settings to English (US) and try again (for testing) ? It may have to do with the keyboard or regional settings... make sure to replace the mpc.ini file with the one from RR's package (to be sure it's got clean settings)..
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          bād news... i've tryied that too but... as before.... the same problem.... i find that strange because i've Windows XP SP2 English US installed it seems i'm the only one with such problem... i've tryied to reinstall all again and the problem is the same... could you specify a good skin for experements.. couse i think that such problems could have origin in possible skin problem.

                          Comment


                          • #14
                            If the shortcuts don't work in MPC by itself then the problem is on MPC... maybe it's having trouble reading mplayerc.ini .. regional settings could do that (as I have seen). The only skin I test this stuff with is the BrushMetal skin.
                            Ride Runner RR's Myspace

                            "Being happy is not about having what you want, it's about wanting what you have."
                            "The best things in life are always free - but that doesn't mean money can't buy you good things."

                            Comment

                            Working...
                            X