Announcement

Collapse
No announcement yet.

RR\Winamp error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR\Winamp error

    This is more of a Winamp error, but I figured I would throw it in for
    informational purposes.

    I am using the latest Road Runner and WinAmp ver 5.11 (latest)
    I have about a 2 hour comute, and about half way through the
    trip the music would just stop, but the song timer would continue.
    if you shut down RR and restarted it, the winamp would not shut
    down with it. and would lock it up when RR restarted. It also
    prevented the computer from being shutdown normally.

    if when it locks, you kill the winamp prossess, it reboots fine.

    the other indication that something is wrong is the music was playing
    odd. for some reason, you could hear the music but the singing
    was getting faint.

    I reloaded Winamp 5.08, and the problems have been solved.
    I am not sure if this is an isolated incident, but I have been able to
    reproduce the error on my equipment
    '95 2 door Yukon

    in dash Xenarc 700TSV
    /w HP laptop

    into (installed)
    HU Alpine 9827 \ AMPS MRD-F540 + M301
    MB Quart 216\213 + DVC 10 Sub

    CarPC Pics

  • #3
    yeah... for as much as I try to keep up with the latest winamp versions, I can not guarantee all versions will work.... I recommend 2.95 for reasons of performance and also because it is something unchanged, that has been tested for extensive amounts of time... mostly any new plugin can be used with it..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment

    Working...
    X