Announcement

Collapse
No announcement yet.

Mappoint stopped working from last update.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mappoint stopped working from last update.

    Mappoint stopped working after the last update...it appears. I completely uninstalled and reinstalled GPS driver, Mappoint and RR. Mappoint is working and tracking GPS fine outside of RR so dont believe it to be O/S or Hardware issue. Settings are correct in RR Configuration as well (ie port settings) What gives
    Car: 2002 Dodge Intrepid SE
    Car PC: AMD XP 2500+, 1gig DDR, MSI KM4M mobo, GeForce 5200 128mb, Western Digital 250gig HDD, DVD, 802.11g, Rikaline USB Mouse GPS, WinXP SP1
    Screens: Lilliput 7" VGA Touchscreen and Lilliput 7" RCA LCDs

  • #2
    did you update the config tool as well ? cause the setting for the gps changed from mappointport to gpsport... just open rr.ini and make sure that you have both lines in there and it should work regardless of version:

    mappointport=x
    gpsport=x
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Oops I should of done a better !!! I found it here as well. I'll try it soon! You the man, Guino!
      Car: 2002 Dodge Intrepid SE
      Car PC: AMD XP 2500+, 1gig DDR, MSI KM4M mobo, GeForce 5200 128mb, Western Digital 250gig HDD, DVD, 802.11g, Rikaline USB Mouse GPS, WinXP SP1
      Screens: Lilliput 7" VGA Touchscreen and Lilliput 7" RCA LCDs

      Comment

      Working...
      X