Announcement

Collapse
No announcement yet.

Multichannel support (VIA M1000)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multichannel support (VIA M1000)

    Firstly, I want to say a huge thanks to you and the community. You guys have created an awesome program, and it's only getting better

    I'm not sure if this is a bug that I've found, or if it's a limitation, or no-one has asked and therefore isn't done...

    I want to be able to adjust the volume of my rear speakers and sub..
    Before you jump to conclusions... the faders aren't on the playback panel of windows volume control... they're on the "other" tab... multi-channel...

    I've attached a pic for clarity...

    Is there any way to adjust the volume of these sliders within rr?

    Cheers
    -Travis
    Attached Files
    MySpace!

  • #2
    There are command and slider codes that you can specify the audio line BY NAME, if those don't work, then you're out of luck.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      looks like I'm out of luck then.... what a shame
      MySpace!

      Comment


      • #4
        there's plenty of people here that have been able to use the built in center-rear volume control from EPIA boards using the same functions, if you post a debug log, I can try to help further, otherwise I have nothing to go on.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment

        Working...
        X