Announcement

Collapse
No announcement yet.

RR/MapPoint 06 Bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR/MapPoint 06 Bugs

    With the latest version, and previous releases, I have been experiencing a couple of "issues" with MapPoint 06.
    • There is a runtime error when clicking on the timezone (or street) in the MapPoint Window
    • The import and save route functions do not seem to be working. I have tried a couple of things including creating a route outside of RR and copying it to the RR directory, as well as global searches for filenames of routes saved from within rr. When I click on the Save or Import features, The skin comes up, but the panes within the skin are empty.
    The most exciting phrase to hear in science...is not Eureka! (I found it!) but rather, "hmm.... that's funny...." - Isaac Asimov

  • #2
    I'll have to check on those. I haven't tried either in a long time.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      OK, thank you. I look forward to seeing what you find out.
      The most exciting phrase to hear in science...is not Eureka! (I found it!) but rather, "hmm.... that's funny...." - Isaac Asimov

      Comment


      • #4
        Hey Guino any update on this? I'm looking at the same thing.
        If you make something Idiot proof....

        The world will make a better Idiot.

        CarPC Progresss: Planning [x-------------------]

        Comment


        • #5
          Load save problems

          Hi

          I have the same problem, Mappoint 2006. Its not possible to load a route and although a route can be created OK it won`t save. Is there any fix for this yet?.

          Cheers Pete

          Comment


          • #6
            i see the same thing--any solutions?

            thanks and goodspeed!

            ~Peter

            Comment


            • #7
              If the Save/Import route functions are not working, it's because you probably don't have the "Maps" folder created under RR's folder. I did however, improved a couple of things with the import route function for next release (preventions). I've also fixed the issue when clicking the road name/timezone label.
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                ahh that works--must have missed that in the docs

                Comment


                • #9
                  The 9-9 release will create that folder if it doesn't exist, that is, when trying to use that feature. The Error clicking the top right label is also fixed.
                  Ride Runner RR's Myspace

                  "Being happy is not about having what you want, it's about wanting what you have."
                  "The best things in life are always free - but that doesn't mean money can't buy you good things."

                  Comment


                  • #10
                    yeah i noticed that too--sounds good

                    Thanks and godspeed

                    ~Peter

                    Comment

                    Working...
                    X