Announcement

Collapse
No announcement yet.

RRShoutcast not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RRShoutcast not working

    Hey guys!

    Not sure if anyone else has run into this but just the other day I attempted to run rrshoutcast and found that the lists come up blank (genres, ect.). Now, recently I've updated RR to the Jan 2012 release and I'm not sure if that had something to do with it as I've been unable to test prior versions (stupidly deleted the old installers). I've tried uninstalling and re-installing both RR (Jan 2012) and winamp (5.0623) without any luck. Currently running Windows 7.

  • #2
    I'll check if it still works for me in the AM. I havent used it or worked on in in awhile though. I'll reply here and let you know whats going on.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

    Comment


    • #3
      Thanks Sonic. I appreciate it.

      -Nick

      Comment


      • #4
        Confirmed Shoutcast removed there prior API for an all new one. I will look into converting to their new setup.
        mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
        Follow Me on Twitter or Facebook
        Live mp3Car Facebook Chat

        Comment


        • #5
          Which API is that? I just checked my CF app and it's working fine (for now). It uses the backend, Version 2 registered API, but it wouldn't surprise me one little bit if that changed soon.

          VegasGuy

          Comment


          • #6
            Originally posted by VegasGuy View Post
            Which API is that? I just checked my CF app and it's working fine (for now). It uses the backend, Version 2 registered API, but it wouldn't surprise me one little bit if that changed soon.

            VegasGuy
            It was there first one i believe. Just raw xml requests. I know they redid their api again in 2009 or 2010, but left the old calls in tact. But they no longer work with the revision they did in 12/11.

            For instance, this line no longer populates the primary genre list

            Code:
            http://api.shoutcast.com/genre/primary?k=so1KMHAXDrkXaMD8&f=xml
            mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
            Follow Me on Twitter or Facebook
            Live mp3Car Facebook Chat

            Comment


            • #7
              anddd AOL is no longer accepting "partners" for the new API access. Project is going to have to be on hold until they open registration
              mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
              Follow Me on Twitter or Facebook
              Live mp3Car Facebook Chat

              Comment


              • #8
                Thanks for at least confirming that it wasn't something wrong with my computer. Hopefully we can get a working solution in the near future.

                Comment


                • #9
                  hi, i have the same prob with shoutcast, just wondered if a fix has come up
                  thanks daveo

                  Comment


                  • #10
                    well this sucks

                    Comment


                    • #11
                      Check the plugin thread or autoappmart the fix has been available for several weeks. With more features to boot

                      Sent from my Transformer TF101 using Tapatalk
                      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                      Follow Me on Twitter or Facebook
                      Live mp3Car Facebook Chat

                      Comment


                      • #12
                        thanks. ive obviously been looking for answers in the wrong places

                        Comment


                        • #13
                          hi thanks for the info but i have downloaded the latest version 5.8 from autoappmart but still it does not find any stations,all so none of the buttons work at the bottom of the skin..
                          thanks daveo

                          Comment


                          • #14
                            hi all, OK i have un-installed and re-installed shoutcast, running 5.8 but still i don't get any stations. is there any thing that i am doing wrong. any suggestion what to check will be great.
                            thanks daveo
                            win amp 5.62
                            wifi man
                            Last edited by daveo1000; 03-05-2012, 02:32 PM.

                            Comment


                            • #15
                              same here :/ i just updated everything and it still wont show stations. are you using the internet radio plugin in dfx5 like i am? or shoutcast directly?

                              Comment

                              Working...
                              X