Announcement

Collapse
No announcement yet.

Shock Skin v3.0 Transparent Released (fast, GDI)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shock Skin v3.0 Transparent Released (fast, GDI)

    I am glad to announce that the 3rd version of the shock skin is now available for download. Its faster, better, and best of all see though! You can use any background you like to change the look and color of the skin, and this can be done "on-the-fly" meaning you do not need to restart RR to see the changes. If you would like to view more screen shots, or read about the previous versions that were the base for this skin you can find the thread here

    BEFORE RUNNING THIS SKIN PLEASE READ THE _READ_ME_.txt file included in the archive!!! This contains essential information for getting this skin running. It also contains the changelog and other information you will want to know. (like the hidden menu )

    Again, as all the shock skin releases, this has been throughly tested on my desktop and in the car and is very stable and fast.

    Please Download, try it out, let me know how it works for you and any comments you have about it.

    As always have fun with it!


    DOWNLOAD SHOCK SKIN v3.0
    - 8.6Mb download
    Attached Files
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  • #2
    Does the spectrum analyzer work with this version?
    What do I need to change in RR config to make it launch?

    Comment


    • #3
      Just a quick note: I did not have your previous skin on this test machine so I did not have the fonts you used. I went and got the previous version for the fonts and all is good. So you may want to mention that in the read me or include them in this release, by the way I love this skin now that the background is changeable. GREAT JOB!!!!
      The Car 2005 Scion xB

      The Truck 2004 GMC Canyon

      Comment


      • #4
        I will update the archive containing the FONTS and the PSD files for this skin in a few hours. The same link will have the updated version. Thanks for letting me know I omitted the fonts directory in the current archive.
        Build Things, it keeps your brain busy.

        AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

        Comment


        • #5
          Are you supposed to see a preview of the backgrounds as you scroll?

          EDIT: You've outdone yourself - it's going to be hard for you to top this version.
          ****************************************
          OLD SYSTEM (DEAD)
          Intel D945GCLF2 Dual Core ATOM
          Lilliput 7" 629GL 2008 LED Backlight
          BU-353 USB GPS Receiver / iGuidance / IGO8
          M2-ATX Power Supply
          RideRunner Front End / Various Skins
          Windows XP SP3

          Comment


          • #6
            It slowed the scrolling down too much so I just removed it completely. I'm still sticking true to the roots of this skin which are fast, efficient and small footprint. Its not that hard to add that feature though. I just name the wallpapers something that relates to the color, scheme, or background. Maybe you guys can post some screen caps of the skin running your backgrounds.
            Build Things, it keeps your brain busy.

            AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

            Comment


            • #7
              Help!

              Ok decided to try this one out while waiting for Void 3.0 but cant get it to work.. all I get is what in the screen shot below. 2.0 works fine. I have latest RR and all that..

              [IMG][/IMG]

              EDIT-- I fixed it.. fastmode=-1 .. I feel stupid..

              Nice skin BTW !!

              Comment


              • #8
                Glad to hear it is up and running. Lets see your screencap
                Build Things, it keeps your brain busy.

                AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                Comment


                • #9
                  Archive updated. Now has the PSD files and fonts included. The download file size is 8.6mb
                  Build Things, it keeps your brain busy.

                  AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                  Comment


                  • #10
                    In your readme file, you mention to install fonts in the fonts folder. But when I look in that folder, I only see two files. Exactly what do I need to do with them?
                    I know I'm missing something, b/c the words one my screen are chopped off (too big). Please bear with my lack of understanding....

                    thanks

                    Comment


                    • #11
                      You need to copy the 2 files from the FONTS folder over to C:\windows\fonts.

                      A dialog will pop up letting you know the fonts are installed correctly.
                      Build Things, it keeps your brain busy.

                      AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                      Comment


                      • #12
                        Originally posted by blk02si View Post
                        You need to copy the 2 files from the FONTS folder over to C:\windows\fonts.

                        A dialog will pop up letting you know the fonts are installed correctly.
                        thanks!!

                        Comment


                        • #13
                          i dont understand this fastmode. i have the same problem like 4dtoys. can someone explain it, pls?

                          Comment


                          • #14
                            You have to add the line to rr.ini

                            fastmode=-1


                            (fastmode equals negative one is how you would say it.)
                            Build Things, it keeps your brain busy.

                            AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                            Comment


                            • #15
                              hm, i have this line in my rr.ini. do you have an idea, what the problem can be?

                              Comment

                              Working...
                              X