Announcement

Collapse
No announcement yet.

LSX Void Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LSX Void Error

    First off i would like to say this is a great skin.

    I have just installed it and havent had much time to play around with it, but i am receiving an error.

    I have attached a pic of the errors from the audio menu.

    Once the skin loads and i click on 'Audio' from the main menu. Once i am in this menu and click on Up Directory i receive the first error. When i click on Down directory i receive the second error.

    I am sure its something i am doing wrong.

    Also, if there are any other bugs or fixes that i should be aware of that would be great. I am using version 3.2



    UPDATE:

    The solution to this fix was to install winamp version 5.13 instead of an earlier release. Once this was done i had no problems with the directory button on the audio screen.

    I also made sure that rr.ini was pointing to the correct music directory and made sure i hade the correct directory structure in my music folder.

  • #2
    Do you have winamp 3.15 or earlier installed and set in RR Config?
    2004 Sport Trac PC Project.

    Comment


    • #3
      Originally posted by mnickolson View Post
      Do you have winamp 3.15 or earlier installed and set in RR Config?
      I have winamp version 3.0 installed and pointing to that directory in rr config.

      What are the requirements to run lsx void 3.2?

      Also, does anyone know how to embed FreeFone into LSX Void 3.2?? Not sure exactly how?

      Comment


      • #4
        BUMP..

        I am still getting the above mentioned errors.

        Any help would be appriciated.

        Comment


        • #5
          your original helper probably meant winamp 5.13; try installing that version (5.13)

          You would probably also get better response if you posted in the LSX Void thread..
          ****************************************
          OLD SYSTEM (DEAD)
          Intel D945GCLF2 Dual Core ATOM
          Lilliput 7" 629GL 2008 LED Backlight
          BU-353 USB GPS Receiver / iGuidance / IGO8
          M2-ATX Power Supply
          RideRunner Front End / Various Skins
          Windows XP SP3

          Comment


          • #6
            use winamp 5.13 (not 3) and make sure you have your music path setup in rr.ini
            01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
            01101101 01101111 01101011 01100101

            beer replenishment fund
            http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
            mp3car live search

            i have joost invites, just hit me up for one.

            Comment


            • #7
              Thanks for your help everyone.

              I have managed to get this problem resolved.

              Comment


              • #8
                also, all bug fixes are posted on the first post of the skins thread, as well as any updates etc.

                also, for future reference for anyone else having the same problem. What was the fix
                01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                01101101 01101111 01101011 01100101

                beer replenishment fund
                http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                mp3car live search

                i have joost invites, just hit me up for one.

                Comment

                Working...
                X