Announcement

Collapse
No announcement yet.

RR font problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR font problem...

    ok, i got a weird issue going with my RR

    All of sudden, no matter what font i choose, it always displays what it seems to be a default font... arial maybe... i reintalled rr and it didn't make any difference... Anyone else had this issue before... font is working fine outside rr... Is it time to reinstall windows???

  • #2
    ok... maybe it's my not system... i tried on other computer and same result.... This is strange... it was working before.. suddenly, it just don't reconize any other fonts... damn... things like this drive me crazy.... hmm..

    Comment


    • #3
      Can't say I've ever seen that problem, but in the last week both my car and my home desktop stopped playing music through Winamp when RR was running (Winamp still played fine outside RR). I had to remove both (using the control panel) and reinstall to get it working.

      I am messing with my desktop all the time so I thought maybe something else I did caused it. But in the car everything was fine when I parked it in my garage Thursday night, and when I left for work Friday morning...poof, Winamp didn't work.

      Maybe RR has random timebombs built into the code (J/K), but it was strange.

      Comment


      • #4
        I have the same issue with the font showing in RR.

        Would like to desolve this problem, because i really like Erricson GA628 font, but RR only shows the "Arial" font.
        Progress:
        [II--------] 20%

        2004 Renault Grand Espace 3.0 dV6

        Comment


        • #5
          is this happening with different skins or just one skin?
          Build Things, it keeps your brain busy.

          AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

          Comment


          • #6
            I got mine resolved by reinstalling windows... ^^ So, i am reluctant to give you that suggestion.. ^^

            blk02si, it happens to all skins i tried... Reinstalling RR diddn't help.. very strange...

            Comment

            Working...
            X