Announcement

Collapse
No announcement yet.

How do you guys deal with RR. Many problems. HELP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you guys deal with RR. Many problems. HELP

    I swear I hate thsi program with a passion. I have RR installed on my laptop, getting everything squared away for when I move it to my car but it never wants to work right. It's been working ok for some time today.

    I opened it this morning to show a co worker, then close it. Then try to reopen it and I get nothing. Just a little black up and down bar. So I look into things and my rr.ini file is pretty much blank. There are only 2 lines of stuff on there. So I copied all the text from my friend. Put it all in there and it still won't work. So I set debug to true and ran it again. Nothing. This is what the debug says:

    10/10/2008 9:49:14 AM:
    10/10/2008 9:49:14 AM: Start -- Version: 9/23/2008
    10/10/2008 9:49:14 AM: Master Vol: Volume Control/4
    10/10/2008 9:49:14 AM: GetLineControl Failed: 401
    10/10/2008 9:49:14 AM: No Treble Support
    10/10/2008 9:49:14 AM: GetLineControl Failed: 401
    10/10/2008 9:49:14 AM: No Bass Support
    10/10/2008 9:49:14 AM: Source: Wave=&H1008/1
    10/10/2008 9:49:14 AM: Source: SW Synth=&H1004/2
    10/10/2008 9:49:14 AM: Source: CD Player=&H1005/3
    10/10/2008 9:49:14 AM: Source: PC Speaker=&H100A/4
    10/10/2008 9:49:15 AM: Error loading plugin: Motionlock (ActiveX component can't create object)
    10/10/2008 9:49:15 AM: Error loading plugin: MOVIETIMES (Automation error
    The specified module could not be found. )
    10/10/2008 9:49:15 AM: General.ini not found.
    10/10/2008 9:49:15 AM: CheckResume: ResumeMusic=0 WasRadio=0


    ----------------------
    It's like RR or the digitalFX 3.0 skin like to delete files and move **** around on it's own.

    Also when I go into task manager there is a Netcheck.exe file running everytime I open RR, is this normal?

    Anywho how do I fix this problem?p

  • #2
    no general.ini means you have an invalid skin file path ..or whatever skin you're attempting to use doesnt have a general.ini. Check your skin path in rrconfig. And for what its worth you problem has NOTHING to do with anything moving any files or something random. Its very basic.

    netcheck is a program that dfx uses to check for internet
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

    Comment


    • #3
      Netcheck isn't even running when I open RR now. And how is the skin file not vaild, I never changed it.
      Something changed since I closed it and re-opened it.

      Comment


      • #4
        Got it working, not sure what happened, but the location for the skin changed by itself.

        Also I can't get the video to work. I set the path and when I go to browse on RR there is nothing. Did I forget to set it up with something?

        Comment


        • #5
          I had nearly the exact same problem last week. Everything was fine, then one day I go to start RR and all I had was a bar - about 1/4" wide and 600 pixels high. I switched back to BMV2 skin which still worked. Luckily I had backed up my entire Road Runner folder onto a portable hard drive just a few days previous. I ended up recopying the whole thing back onto my laptop and was back up and running after reconfiguring a few things.

          I don't have an answer for you, I just wanted to you to know you weren't alone.
          --------------------------------
          Project completed! (almost)

          My Truck as featured in Custom Classic Trucks magazine.

          Comment


          • #6
            I knew I couldn't of been the only one. I also lost all the setting to each folder for pics and stuff. I had the folder for my video,music and pics selected. Now I reselected them and when I got to either of those in RR it shows nothing. What gives?


            Edit: got it figured out. Had to install winamp.

            Comment


            • #7
              I can play a movie no problem but how in the world do I play music?
              I double click a song and it brings me to another screen. I click on a song once and hit play and it does nothing.

              Comment


              • #9
                Somehow I got the music to play. Now my question is when the music is playing it displays a picture, which happens to be the only picture file I have on my desktop. How do I change this? Or can I have it scroll around?
                Also is there some place in the rr config to let me pic a folder for pictures? I go to pictures and get a blank screen.

                Comment


                • #10
                  The picture will normally be the album cover that is in the same folder that the songs from that album are in, if you have no picture in that folder it takes one from a folder above, and so on.

                  Comment


                  • #11
                    Ah that makes sense. How do I get the picture viewer to work. I selected the folder with my pics and nothing shows up.

                    Comment


                    • #12
                      UN****ING BELIEVABLE. THIS PROGRAM CAN SUCK MY BALLS. Same ******* thing happened again, what is going on?

                      Here is the debug:
                      10/10/2008 2:07:16 PM: SDK command: SETVAR;OnlineStatus;Online
                      10/10/2008 2:07:40 PM:
                      10/10/2008 2:07:40 PM: Start -- Version: 9/23/2008
                      10/10/2008 2:07:40 PM: Master Vol: Volume Control/4
                      10/10/2008 2:07:40 PM: GetLineControl Failed: 401
                      10/10/2008 2:07:40 PM: No Treble Support
                      10/10/2008 2:07:40 PM: GetLineControl Failed: 401
                      10/10/2008 2:07:40 PM: No Bass Support
                      10/10/2008 2:07:40 PM: Source: Wave=&H1008/1
                      10/10/2008 2:07:40 PM: Source: SW Synth=&H1004/2
                      10/10/2008 2:07:40 PM: Source: CD Player=&H1005/3
                      10/10/2008 2:07:40 PM: Source: PC Speaker=&H100A/4
                      10/10/2008 2:07:41 PM: Error loading plugin: Motionlock (ActiveX component can't create object)
                      10/10/2008 2:07:41 PM: Error loading plugin: MOVIETIMES (Automation error
                      The specified module could not be found. )
                      10/10/2008 2:07:41 PM: General.ini not found.
                      10/10/2008 2:07:41 PM: CheckResume: ResumeMusic=0 WasRadio=0


                      Mind you the only thing I was playing with is adding the location to music,movies and pics.

                      Comment


                      • #13
                        Also when I try to view the pictures everytime i click on browse or next the album viewer icon opens in the bottom try by the clock then goes away quickly.

                        Comment


                        • #14
                          Originally posted by MAZDABOY View Post
                          Also when I try to view the pictures everytime i click on browse or next the album viewer icon opens in the bottom try by the clock then goes away quickly.
                          Are you running some sort of ****-tastic anti-virus program?
                          Fusion Brain Version 6 Released!
                          1.9in x 2.9in -- 47mm x 73mm
                          30 Digital Outputs -- Directly drive a relay
                          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                          Buy now in the MP3Car.com Store

                          Comment

                          Working...
                          X