Announcement

Collapse
No announcement yet.

"black box" when ilist is enabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "black box" when ilist is enabled

    Hi,

    I have a couple questions/problems. I am running Riderunner (2-2-09 update), LSX Void 3.301 skin on TinyXP. (I have both flash 10 and directx 9.0c installed)(Flash 10 was also installed through IE, so I have the activeX installed).

    I currently have a problem that whenever I enable ilist, all my lists become black boxes like pictured below. I have looked through the forums, but so far have been unable to find a solution, any ideas?




    Also, I have updated the format of the music within RRconfig to show as "%artist% - %title%" yet as you can see it is still showing up as "title - title". I don't know why this is. (I just updated the visual layout of the main screen and now it shows up as "Artist Artist - Title". So the artist is displayed twice, just like the title in the picture.) Any ideas how to get rid of that?




    Thanks for any help.

  • #2
    make a debug log (debugmode=true in RR.INI) and it my have the reason why DirectX isn't working right. As for the title format, try different songs and try different winamp tag data settings -- depending on what you have the format will come from winamp and not RR.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment

    Working...
    X