Announcement

Collapse
No announcement yet.

Skin installer hanging

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin installer hanging

    I'm throwing this out to a wider audience (as there's some very clever people out there). I've tried installing the Elite lite 1.5 installer. It keeps hanging at installing general.ini (35%). Can anyone give me information that may lead to the problem?

    I'm using XP Pro and had the same problem with the Elite lite version 1 installer too. Am I missing a Windows required file?

    Cheers,
    Dave
    Vauxhall Astra SXi Car PC installed.

  • #2
    Sounds crazy, but Try restarting the computer. This has happened with many people with the DigitalFX installer as well. Usually a reboot solves it. After you reboot, make sure not to run RR till after you run the installer, just in case it is a DLL or other file in use.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

    Comment


    • #3
      Originally posted by JohnWPB View Post
      Sounds crazy, but Try restarting the computer. This has happened with many people with the DigitalFX installer as well. Usually a reboot solves it. After you reboot, make sure not to run RR till after you run the installer, just in case it is a DLL or other file in use.
      Thanks mate. A reboot cured it. I'm sure I'd already tried this .

      Thanks again,
      Dave
      Vauxhall Astra SXi Car PC installed.

      Comment

      Working...
      X