Announcement

Collapse
No announcement yet.

Mazda 6 skin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mazda 6 skin

    Hello, I'm new in CarPC world. I've search for FrontEnds and I belive my search is finished.
    RideRunner is my choice. That's why I'm working at customised skin similar to interior in Mazda 6 GG.
    Most important for me is simplify so you won't find here nothing special. Just see for yourself.

    Splash screen:


    Main Screen:


    What do you think about it?

  • #2
    Looks like this is just a concept. I have a 2006 Mazdaspeed 6 and think this is a good start.

    Currently i use LSXVoid 3.3 which fits in nicely to the speed 6

    Good luck with your skin
    -Jesus- King of Kings Lord of Lords

    Comment


    • #3
      Well, this skin already working in my car. No offence, but as I said before, I like simplify. Other skins have lots of visual fireworks (meaning bevels, shadows and stuff) and so many information flowing on the screen that no one who driving a car can't read them. I don't need it.

      For now I've made some changes:

      Main Screen:


      Audio Screen:


      Browse Audio Screen:


      Video Screen:


      Video Browse Screen:


      Still have problem with launching external applications (DVD/NAVI/...),
      but I believe I'll find 'here' answer sooner or later


      PS as you can see, I don't have volume buttons - this because I'm operating volume only through my car radio (wheel buttons).

      Comment


      • #4
        Nice to see its working well for you. You should check out some of the other skins like LSXvoid and try to impliment some indicators (wifi, gps heading, etc)

        Otherwise nice job
        -Jesus- King of Kings Lord of Lords

        Comment


        • #5
          Thanks, slowly I'll try to handle that futures (I also have WiFi i my CarPC)

          Now I made Weather Screen:


          and Web Screen:


          I have several problems, with I can't handle.

          1. When playing mp3's longer than one hour (mix sets)

          a) I can't change track position through SONGPOS function
          (when playing standard length everything works fine)

          b) RR doesn't realize resume, just play set from the top


          2. After about 5 to 15 minutes playing movie I get strange
          information about some script (must write it down),
          media application hangs, and "falling out" from RR.
          I must restart RR and manually close media application.


          3. AutoMapa (Polish designed auto navigation) is my External GPS App,
          and not run "inside" RR

          Any ideas for issues?

          Comment


          • #6
            Originally posted by Myjk View Post
            Thanks, slowly I'll try to handle that futures (I also have WiFi i my CarPC)

            Now I made Weather Screen:


            and Web Screen:


            I have several problems, with I can't handle.

            1. When playing mp3's longer than one hour (mix sets)

            a) I can't change track position through SONGPOS function
            (when playing standard length everything works fine)

            b) RR doesn't realize resume, just play set from the top


            2. After about 5 to 15 minutes playing movie I get strange
            information about some script (must write it down),
            media application hangs, and "falling out" from RR.
            I must restart RR and manually close media application.


            3. AutoMapa (Polish designed auto navigation) is my External GPS App,
            and not run "inside" RR

            Any ideas for issues?
            Skin looks good.. should match the dash colors

            For 1, Which player are you using ? I recommend you try another player to see if it also happens. I assume songpos is on the slider on your skin.. I'll be honest to say I have never seen any audio file that is even close to 6 hours long -- maybe 1 or 2 hours for an entire live show at the most.

            For 2, Does this happen to every video ? this seems like a video codec issue. Which player are you using ? I recommend you try another video player to see if it also happens.

            For 3, I believe following the steps on this FAQ to find the window title should be all you need:
            http://www.mp3car.com/vbulletin/rr-f...cation-rr.html
            (Once you have the window title, put it in RRConfig as the External GPS Window Title/Name setting and it should work).
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              Thanks, It should also match with RX interior
              My friend (RX8 driver) count on this skin

              1. I'm using default RR player. And yes, I'm talking about slider. I have DJ-sets - they have about 1-2 hours length - and with those files I have problems. I'll try winamp. Tnx.

              2. Yes, every video. Also using default RR player. When RR gave error, I've turned off RR and movie went well in stand alone player (didn't crash by it self), so I assume there's some problem with RR.

              3. I've read, and made it, but not working. I'll try to reinstall completely RR and configure again. Thanks.

              Comment


              • #8
                OK

                Ad.1. I tried Winamp and foobar - Winamp doesn't play music, and foobar hangs RR at splash screen (auto and manual). Those applications must be installed in system (registry) to run in RR?

                Ad.2. Still testing.

                Ad.3. OK, AutoMap running "inside" RR, but RR doesn't close application on EXIT button.

                Comment


                • #9
                  Ad.1. Still can't figure out what is all about...
                  Ad.2. Working fine.
                  Ad.3. Same as above, Application works inside RR, but after press TURN OFF button (RR CLOSE function), application is still turned on. Any ideas for it?

                  Comment

                  Working...
                  X