No announcement yet.

Question about ReloadSkin and how to refresh RR

  • Filter
  • Time
  • Show
Clear All
new posts

  • Question about ReloadSkin and how to refresh RR

    I have connected Screen 1 to my pc graphic card and Screen 2 to my USB graphic card.
    and set the skin position X to 800 so RR appears on screen 2 with is my USB graphic card.

    But when vista returns from hibernate, open RR before initializing my USB graphic card, therefore sking does not find any position X 800 availble, so jumps to screen 1, then windows initialize USB graphic card and then I have bland on screen 2....

    I noticed when I use "ReloadSkin" command on "OnResume" event of RR, everything works fine!!! but when ever I get back from hibernate, it returns to main window of RR, not where RR left off... HORM works fine btw...

    IS there any other command that refresh the skin whereever its left of? like I am on music screen and it just refresh the screen for me....?

    thanks in advance.
    There is nothing impossible in the world :-)

  • #2
    There is a command to reload the skin, but that will not refresh where RR is located at 800 ect.

    You could restart RR, with a command, but to load RR twice does not make sense.

    You can use STARTDELAY (free and VERY nice application) that replaces windows startup. You can delay loading RR for say 30 seconds, or long enough to make sure the USB video card is initialized.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread


    • #3

      "Did you test it in carwings??"

      Sun, Come shine my way
      May healing waters bury all my pain
      Wind, Carry me home
      The fabric of reality is tearing apart
      The piece of me that died
      Will return To live again


      • #4
        I could not try any solution because I found another problem which was not RR related... when windows resume from hibernate, primary monitor which is connected to onboard graphic card is blank... and I have to restart PC to get it working I have get read of VIsta and installed XP to see if I can get read of that problem but it still exist :-( there is problem with either windows or my USB graphic card....
        There is nothing impossible in the world :-)