Announcement

Collapse
No announcement yet.

how to set up video skins in rr?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • how to set up video skins in rr?

    Hi,

    Sorry for the numerous posts...

    I'm trying to add video skins in my flash based project, what am I doing wrong?

    Here is my video_browser skin:
    Code:
    RoadRunner Skin
    ROADRUNNER video_browser Skin
    fond2.png,fond2.png,fond2.png,fond2.png,transparent.bmp,sel.bmp
     
    [ Browser List & List Definitions]
    F,242,67,596,450,"videocoverflow.swf"
    L,239,589,364,20,,,,,,"DLPATH",,
    S,0,0,0,0,163,180,63,100,100,100,162,180,63,162,180,63,255,255,255,255,255,255,true,14,"Agency FB Normal"
    IL,DL,transparent.bmp,sel.bmp,end.bmp,1,20,70
    
    END
    In my flash movie, I use the same code as for the audio_browser (which works great):
    fscommand("SETLIST;2||add1||VIDEO");

    then video_player.skin shoes up:
    here is the .skin:

    Code:
    RoadRunner Skin
    ROADRUNNER video_player Skin
    fond2.png,fond2.png,fond2.png,fond2.png,transparent.bmp,sel.bmp
     
    C,0,75,800,469
    A,0,75,800,469,
    S,110,110,411,439,163,180,63,100,100,100,255,255,255,255,255,255,255,255,255,true,24,"century gothic" 
    
    END
    Then no movie is showing up nor video player, and the movie name shows in the audio/winamp playlist.
    I'm using media player home cinema which works with other skins.
    What am I doing wrong?

    Thanks.

    Fabien
    Last edited by fabi1; 02-26-2012, 06:52 AM.
    Flash skin progress: ...50%
    Car restoring progress: ... As seen on picture ;)
    My music:
    http://www.jamendo.com/en/album/6933/
    My job:
    http://www.fa-b.net
Working...
X