Announcement

Collapse
No announcement yet.

Skinning questions - topic

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skinning questions - topic

    And i'm the first one with a question..

    I'm trying to build my own skin.. Everything works well on my desktop, in the car it seems some labels are frozen. The tagtitle, tagartist, volume doesn't change. When I use puppetmaster to play the next song or change volume, the screen DOES change. WHY? I just can't figure out. It's not a performance issue. My carpc comes with [email protected], 1GB, ATI 9200 that's more then my desktop. (almost ) Here's the code I generated with RR Skin Editor.
    What is it that I do wrong people??

    Code:
    MEDIACAR Skin
    MEDIACAR "audioplayer"skinskinskinskinskinskinskinskinskinskinskinskinskin skin
    audio_player_off.jpg,audio_player_off.jpg,audio_player_on.jpg,audio_player_down.jpg
    
    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B,500,0,150,100,"VISU",
    B,500,0,150,100,"VISU",
    B,300,500,100,150,"VOL-",
    B07,400,500,100,100,"VOL+","Volume+"
    B09,0,500,150,100,"PREV","Prev/FW"
    B10,500,500,150,100,"PLAY","Play"
    B11,650,500,150,100,"NEXT","Next/FF"
    B13,150,500,150,100,"STOP","Stop"
    B16,300,0,200,100,"LOAD;Audio_List.skin",
    B21,0,0,150,100,"EXIT","Exit"
    B,650,0,150,100,"GPS",
    B,150,0,150,100,"MIXER",
    
    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L,74,272,400,30,192,192,192,20,"Decker:B","TAGARTIST","LEFT"
    L,74,225,600,40,255,255,255,28,"Decker:B","TAGTITLE","LEFT"
    L08,232,430,300,30,192,192,192,16,"Decker:B","PLAYLIST","Playlist"
    L05,75,188,100,30,192,192,192,14,"Decker:B","KBPS","Track bitrate"
    L06,213,188,100,30,192,192,192,14,"Decker:B","KHZ","Track freq"
    L,233,339,200,20,255,255,255,18,"Decker:B","TAGYEAR",
    L,233,365,200,20,255,255,255,18,"Decker:B","TAGGENRE",
    L07,660,357,50,30,255,255,255,16,"Decker:B","VOLUME","LEFT"
    L08,351,188,75,30,192,192,192,14,"Decker:B","STATUS","Status"
    L02,471,187,80,30,192,192,192,14,"Decker:B","CURRENTTRACKTIME","Current track time"
    L01,594,187,80,30,192,192,192,14,"Decker:B","TRACKTIME","Total Track Time"
    L,600,430,50,30,192,192,192,16,"Decker:B","=CPU","RIGHT"
    L,600,393,50,30,192,192,192,16,"Decker:B","=Case",
    L,600,357,50,30,192,192,192,16,"Decker:B","=Vol","RIGHT"
    L,233,393,300,30,255,255,255,18,"Decker","TAGALBUM","SCROLL-LEFT"
    L08,660,393,52,30,255,255,255,16,"Decker:B","MbM1","0.0C"
    L08,660,430,52,30,255,255,255,16,"Decker:B","MbM2","0.0C"
    
    /, J, x, y, w, h
    J01,74,310,150,150
    
    END
    Oh, for the one's interessed.. I use a simple screen (no list). playlist goes to next screen. Only labels and some small buttons (text).
    Attached Files

  • #2
    TAGXXXX labels only work if ID3 tags are enabled in RRConfig. Also, make sure those lines don't end with: , (put a "" on the tooltip field if needed).

    Other than that, you can post your jpgs+skin file so I can try it (if it doesn't work).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Reinstall of RR did solve the problem.. thanxs anyway

      Comment


      • #4
        Small update.. This accures when "hidden mouse" is on. Even on my fresh installed pc.

        Comment

        Working...
        X