Announcement

Collapse
No announcement yet.

Freedom icons and logo not showing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Freedom icons and logo not showing

    I've searched through the 30 odd pages of forums and can't seem to find this so maybe someone can help.

    I've got the latest RR and Freedom skin loaded.
    It's in C:\Program Files\Road Runner\Skins

    The problem I'm have is that the icons and the logo are not showing.
    The path in menu.txt is icons\filename.png
    and logo\logo.png

    I've turned on icons in RR Config and nothing.

    Other skins seem to work as long as the files are not in a subfolder.
    Although if I move the png files to the same directory as the skin and change the path in menu.txt, it still doesn't show.
    Is it the file format png or something else?
    Any ideas?
    VoomPC, VIA C7 1.5 Ghz, 7" Newision LCD, 80 Gig WD 5400 RPM Laptop Drive, M2-ATX, RoadRunner, iGuidance, Freedom 2.0, AT&T Natural Voice Hot Babe Audrey. All wrapped up in a piece of crap Suzuki Grand Vitara.

  • #2
    you need to install flash 9, that will sort this out :-)

    CdR
    Follow me on Twitter

    http://www.FreeICE.co.uk

    Comment


    • #3
      Thanks, that explains it....
      VoomPC, VIA C7 1.5 Ghz, 7" Newision LCD, 80 Gig WD 5400 RPM Laptop Drive, M2-ATX, RoadRunner, iGuidance, Freedom 2.0, AT&T Natural Voice Hot Babe Audrey. All wrapped up in a piece of crap Suzuki Grand Vitara.

      Comment


      • #4
        Unfortunately that didn't work. Any other thoughts?
        VoomPC, VIA C7 1.5 Ghz, 7" Newision LCD, 80 Gig WD 5400 RPM Laptop Drive, M2-ATX, RoadRunner, iGuidance, Freedom 2.0, AT&T Natural Voice Hot Babe Audrey. All wrapped up in a piece of crap Suzuki Grand Vitara.

        Comment


        • #5
          Originally posted by yukon View Post
          Unfortunately that didn't work. Any other thoughts?
          Did you install flash under internet explorer?
          7" TouchScreen Carputer
          Rockford Fosgate 1501BD and Rockford 551s
          12" MTX 9500 in a SS* or a 12" Brahma in a SS*
          ZAPCO COMPONENTS in front and RFs in rear
          2 YellowTops and a 200amp Iraggi Alternator
          *Snell Shell box from nolteaudio.com

          Comment


          • #6
            Well, that's interesting. I was using firefox so I changed to explorer and installed again.

            Now it just sits on the Road Runner launch screen.
            VoomPC, VIA C7 1.5 Ghz, 7" Newision LCD, 80 Gig WD 5400 RPM Laptop Drive, M2-ATX, RoadRunner, iGuidance, Freedom 2.0, AT&T Natural Voice Hot Babe Audrey. All wrapped up in a piece of crap Suzuki Grand Vitara.

            Comment


            • #7
              Are you using freedom v1 or v2 beta? Version 1 dosen't work with flash 9, but don't worry I think v2 will be released tomorrow.
              7" TouchScreen Carputer
              Rockford Fosgate 1501BD and Rockford 551s
              12" MTX 9500 in a SS* or a 12" Brahma in a SS*
              ZAPCO COMPONENTS in front and RFs in rear
              2 YellowTops and a 200amp Iraggi Alternator
              *Snell Shell box from nolteaudio.com

              Comment


              • #8
                OK thanks. So that brings me back to the original question. If I have Flash 8 and Freedom 1, why would the icons and logo not show up?
                VoomPC, VIA C7 1.5 Ghz, 7" Newision LCD, 80 Gig WD 5400 RPM Laptop Drive, M2-ATX, RoadRunner, iGuidance, Freedom 2.0, AT&T Natural Voice Hot Babe Audrey. All wrapped up in a piece of crap Suzuki Grand Vitara.

                Comment


                • #9
                  Maybe you installed flash 8 with firefox too. You where probably using flash 7.
                  7" TouchScreen Carputer
                  Rockford Fosgate 1501BD and Rockford 551s
                  12" MTX 9500 in a SS* or a 12" Brahma in a SS*
                  ZAPCO COMPONENTS in front and RFs in rear
                  2 YellowTops and a 200amp Iraggi Alternator
                  *Snell Shell box from nolteaudio.com

                  Comment

                  Working...
                  X