Announcement

Collapse
No announcement yet.

Sirius Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sirius Not Working

    I have the sirius box as modified with the board you can order here at mp3car but I can't get it to work in roadrunner. It works great in every other program including media engine. I have the com port set right to 3, and the skin loads sirius (I have tried like 10 skins), but it loads my mp3 list and never pulls up my radio. Is this a defect in RR?

    Please help!

    Steve

  • #2
    Did you ever get any help on this? I can't offer any specific help, but I was rebuilding my 2nd carpc over the last month to six weeks and I am seeing the same behavior with my unit using the serial ALP1 Sirius adapter (which has been working fine when I plug it into the other carpc).

    It does appear to be related to RR, because the behavior is weird, but has some consistency. For example, if I launch RR and go straight to SAT quickly, I always get the MP3 list. If I launch RR and wait for some time, I have a much higher success rate of getting the Sirius channels to list. I shows my signal strength for a few seconds (changing strength) and some of the channel info starts populating, and then it "hangs". I can return to the main menu, but it never works. Unless someone has a better answer, I am going to have to copy the RR folder from my old PC to the new one.

    NOTE: Now that I think about it, I did install RR manually on the other PC, and on this one I used the latest installer.......I may look into reinstalling manually as well.

    Comment


    • #3
      Make sure you have the latest. There are many preventions agains the sirius communication freezing up. If it does hang for more than a few seconds though, it is likely that you may have some bad cable.. in which case I'd recommend trying a different software to make sure it works (i.e. MitchJS's software). Also, make sure you're running the "SIRIUS" command to load it up.
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Just as a point of reference, when that happens to me, the power to the SIR-ALP1 unit is not working. As soon as I fix the power issue, the unit works, the mp3 list is replaced with the Sirius lineup (after I exit and restart RR).

        For what it's worth.

        Jeff

        Comment


        • #5
          Hmmm...I started reloading my carpc this morning (of course!) but I will check that out!

          Comment


          • #6
            sirius module loads mp3 list

            Originally posted by vettejock99 View Post
            Hmmm...I started reloading my carpc this morning (of course!) but I will check that out!
            Any luck with this? I have the same issue. tried uninstalling RR using the uninstaller and then manually creating a new install with just Digital FX2.0 skin. Same result. Maybe the uninstaller doesnt get it all.

            help

            Comment


            • #7
              I had to redo my carpc and reloaded everything from scratch, the latest RR using the installer. Everything worked first time, with no messing around with anything.

              Did you install the usb driver from teh rush2112.com website or the CD you got with the adapter board?

              Comment


              • #8
                Originally posted by jswalls110 View Post
                I had to redo my carpc and reloaded everything from scratch, the latest RR using the installer. Everything worked first time, with no messing around with anything.

                Did you install the usb driver from teh rush2112.com website or the CD you got with the adapter board?
                mmm, dont remember. The sirius works with the sirius recorder software. I downloaded and used the latest version of that. I did get the sirius working in one skin that was all flash (davesxii ?) but no others.

                Comment


                • #9
                  Did anyone ever figure this out? I am running the 4/12/07 version of RR and have the same issue. Sirius working in SatAmp but not RR.

                  Comment


                  • #10
                    Sirius not working in Road Runner

                    Originally posted by kegbus View Post
                    Did anyone ever figure this out? I am running the 4/12/07 version of RR and have the same issue. Sirius working in SatAmp but not RR.
                    No, I still have the problem. Using the latest RR installer and updater, the latest USB drivers. Tried it on two laptops and get the same thing. Sirius works in mitches sirius recorder but in RR, no matter what skin, when I go to sirius it loads the XM logo and my MP3 play list.

                    I have tried changing power settings and com ports. Uninstalling/re-installing. no luck.

                    Comment


                    • #11
                      FIXED!!

                      THANKS TO JOHNWPB FOR POSTING IT!!!

                      >edit mentu.skin >replace "xm" with "sirius"

                      I didnt see this in any docs or any posts, where did I miss it?

                      Thanks again JohnWPB!

                      Comment


                      • #12
                        Looks good to me guys! Thanks for the tips!

                        Comment

                        Working...
                        X