Announcement

Collapse
No announcement yet.

weird DVD playback issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • weird DVD playback issue

    I'm having the strangest issue with DVD playback. I'm running SD 1.0.6.3, and I've got all the latest codecs installed. When I try and play a DVD in SD, it looks like this.

    It ONLY does this in Streetdeck; I can play DVD's in WMP or Dell Cineplayer or whatever just fine.

    Can anyone tell me WTF is going on?


  • #2
    Originally posted by sjmanikt View Post
    I'm having the strangest issue with DVD playback.
    Can anyone tell me WTF is going on?
    When I try and play a DVD in SD, it looks like this.
    It's a known issue. You've obviously exceeded the allowable play limit of "Siegfried and Roy's Greatest Hits" with your copy of StreetDeck.

    ;-)

    An amateur built the Ark. The Titanic was built by professionals.

    Comment


    • #3


      The maximum allowable number of playbacks of that DVD is ZERO.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        Dangit!

        I only played it to generate the screenshot! Besides, all proceeds go towards helping that tiger recover from the aftertaste of Siegfried.

        (It's a screenshot of "The Last Samurai," by the way...the very beginning. Not sure if that's really any better, now that I think about it).

        Anyway, anyone got any ideas? Help?

        Comment

        Working...
        X