Announcement

Collapse
No announcement yet.

SD on Vista realtek HD not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SD on Vista realtek HD not working

    Hi,
    I just upgraded my system to vista. Well it was a free upgrade thru best buy.

    SD des not work with my sound card on vista. Any suggestions. It was working fine on XP but with vista the volume control and the sat radio just doesnt work. when i try adjusting the vol from SD it does nothing.

    Thanks

  • #2
    Vista has a completely redesigned audio subsystem. It's no surprise the audio doesn't work right. Not much help, but that's the high level answer.

    Comment


    • #3
      I just bought a new computer and it came with Vista... can some developers shed some light if they intend to fix this in the future. I don't think the sell XP machines anymore.



      Thanks

      Comment


      • #4
        You can still buy a WinXP on a PC.

        Now, if you're buying a name-brand pre-built PC as a package, yeah, you're probably going to get stuck with Vista.
        That's why I personally believe building your own from parts or purchasing a bare system w/ no OS is beneficial. That way you can load whatever OS you want, and not have all of teh crap that OEMs tend to preload on their systems.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          yah wel i have it now..... + vista handles hibernation and standby a lot better than XP IMO... well hopefully streetdeck gets on that band wagon.

          Comment


          • #6
            Most likely it's not a SD problem but a driver issue. Have you checked to see if there is a new version of drivers from your sound card vendor or motherboard vendor if it's intergrated?

            Comment


            • #7
              Have you downloaded the latest drivers for that Realtek HD Card? Here is a link. http://www.realtek.com.tw/downloads/...Audio%20Codecs
              One other thing to consider. Vista is what 2 months old? The last time I checked compatible drivers to go with the OS was a very common problem. I can assure you that the developers will have the problem solved if there is one. Just give us some time and there will be an answer to your problem. After all, Rome was not built in a day...
              Contrary to my profile information, I am not "Streetdeck Staff" and have not been for quite a while.

              Comment


              • #8
                well I do have hte latest drivers, and the system is an HP system that came preloaded with vista. So im sure they have all the drivers working fine.

                Yah i dont mind waiting I just wanted to know if they were going to support vista fully if not im still in the 14 day trial period so i can return it all and go back to good old XP.

                Yup suxx coz my powermate does not work with Vista, and my gyration kyb does not work after a standby.....and mappoint freezes like its nobodys business arghhhh microsoft... lol

                Comment


                • #9
                  Originally posted by rumy View Post
                  well I do have hte latest drivers, and the system is an HP system that came preloaded with vista. So im sure they have all the drivers working fine.
                  That's just naive...

                  The drivers that are pre-installed on a system are rarely current. On a mass-produced brand=-name system (like your HP), they never are. Nothing against HP, mind you. It's just that the time it takes to get the drivers from the manufacturer and get an image for hte PC created and such to get PCs in boxes and on shelves for consumption by the general public prevents anything pre-loaded from being current.

                  Drivers for a new OS change rapidly. When XP was released, I remember some drivers having two or three updates within a week's time.

                  In short: Try upgrading your drivers, if you haven't already.

                  Yah i dont mind waiting I just wanted to know if they were going to support vista fully if not im still in the 14 day trial period so i can return it all and go back to good old XP.
                  My suggestion?
                  Revert to XP. It's known to work. It's stable. It's not as much of a resource pig. And dozens of other reasons.
                  Have you looked in the FAQ yet?
                  How about the Wiki?



                  Under normal circumstances, a signature would go here.

                  Comment


                  • #10
                    Originally posted by DarquePervert View Post
                    My suggestion?
                    Revert to XP. It's known to work. It's stable. It's not as much of a resource pig. And dozens of other reasons.
                    Amen!

                    Comment


                    • #11
                      revert to XP.

                      Most folks are in the same boat regarding Vista. It's an entire operating system and is an entire shift in the way computers are used.

                      The world cannot adapt in a few months. Give it a bit longer and try again...(I'm waiting at least 6 months).
                      Jan Bennett
                      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                      Please post on the forums! Chances are, someone else has or will have the same questions as you!

                      Comment


                      • #12
                        finally managed to get all the drivers for xp.... dint think it would be a bad thing buying a system with vista. thanks guys good suggestion.

                        Comment


                        • #13
                          Audio drivers was very very likely your issue...

                          Comment

                          Working...
                          X