Announcement

Collapse
No announcement yet.

lines in my video on streetdeck.... HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • lines in my video on streetdeck.... HELP!

    when i play videos on streetdeck, all of a sudden there are vertical lines everywhere....really kills the video....any input?

  • #2
    Vertical darker/lighter wavy lines like distortion, or black vertical lines?

    If it is wavy, it is your cabling to the screen. Probably using cheap vga.

    If it is black lines, you have something screwed up in your WMP codecs.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

    Comment


    • #3
      they are black veritical lines....someone help!

      Comment


      • #4
        Originally posted by theyell0wdart View Post
        they are black veritical lines....someone help!
        Screen shots would probably help...

        An amateur built the Ark. The Titanic was built by professionals.

        Comment


        • #5
          have you tried installing the codecs again?
          Jan Bennett
          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

          Please post on the forums! Chances are, someone else has or will have the same questions as you!

          Comment


          • #6
            ^^^ how do i do that?

            Comment

            Working...
            X