No announcement yet.

SD "Please insert the disc 1" near end of install?

  • Filter
  • Time
  • Show
Clear All
new posts

  • SD "Please insert the disc 1" near end of install?

    I just made the switch to an 8GB Lexar CF card for my HD, just installed Windows XP SP2, go to install SD.. just before the end of the install I get a "StreetDeck Installer Information: Please insert the disc 1" error. OK waits a minute and throws the same error, Cancel asks to abort the install.

    Windows also throws this error on startup:

    "System Control Panel Applet: Windows created a temporary paging file on your computer because of a problem that occurred with your paging file configuration when you started your computer. The total paging file size for all disk drives may be somewhat larger than the size you specified."

    No matter what I set it to, I always get that error. I have 768MB RAM and 5.78GB free on the CF drive. I never had a problem installing SD before so I'm going to point the finger towards that paging file error. Ideas?

  • #2
    ...or not?


    • #3
      Did you do the whole limiting write sequences to the CF card and all?

      Also is it actually possible to load SD to a CF card? I thought it was tied to a HD number, and since a CF card is a more portable device, I figured they would have disallowed it. There was a thread about installing to other flash memory, but I dont think anything became of it.

      Have you before successfully gotten SD to install to flash memory?
      Fusion Brain Version 6 Released!
      1.9in x 2.9in -- 47mm x 73mm
      30 Digital Outputs -- Directly drive a relay
      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
      Buy now in the Store


      • #4
        Limiting write sequences to the CF card.. if you mean installing EWF then no, I'm leaving for a road trip today and haven't had time to play with that too much -- I just wanted to get it working again.

        No, I haven't gotten SD to install to the card properly. I get the error I described in my first post on this thread, just before the installer gets to 100%.