Announcement

Collapse
No announcement yet.

1.0.9.8 Update, slow as sh**!? - Disabled Milkdrop, problem fixed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.0.9.8 Update, slow as sh**!? - Disabled Milkdrop, problem fixed

    Alright, well I bought SD about a week ago and installed the demo off the net like I was instructed when I ordered it, then a few days later I got the DVD in the mail and installed that. Everything was working pretty well and fast until i installed the latest 1.0.9.8 update today. I think the version I had on there before update was 1.0.6.3. Now I notice there is a lot of changes in SD after the update, but the program runs horribly slow now. I mean when it first starts up, it takes like a minute after the menu appears before all the images are fully loaded for it. The fades are all slow and chuggy too. Everything just takes forever to load now. It also uses 100% of my CPU power at all times. I don't understand why this happened and what I should do now. Is there a way to download a full version of 1.0.9.8 that i can do a clean install with so i can avoid the update process? I am just at a loss for what to do now. System specs:
    Via mini-itx board with C7 1.5ghz cpu, 512mb DDDR2 memory, 60gig SATA HDD, onboard vid/sound.
    Any advice would help! Thanks!
    - Mike

  • #2
    Also, while SD is running now it uses 100% of my CPU power pretty much at all times. I am guessing that is why everything goes so slow. I don't know what in SD is stuck on full throttle and using all my CPU power, but i can't remedy it. I tried going to the start menu and resetting all my configuration settings to defaults and my skin settings to defaults. Any ideas what to try next? Oh yeah and i also replaced my t3devcontrol.dll file with a blank one.. that didn't help either. :-(
    - Mike

    Comment


    • #3
      Since 1.0.6.3 SD has added milkdrop; the cool background effect. It maybe tapping your resources to the max.

      Comment


      • #4
        Ah ha! Your a genius! I didn't really even notice the new background much, i was too distracted by how horrible it was running. I turned it off and all is well again. Woohoo! I wonder why it is so taxing on my system though? Is the milkdrop bkg limited by the video card power or the cpu/memory power? I figured a 1.5ghz cpu and 512mb ram should run it decently, but maybe its the built in video that struggles. Any idea?
        - Mike

        Comment


        • #5
          yeah the problem is your video card

          Comment


          • #6
            Originally posted by Kalt View Post
            yeah the problem is your video card
            Alright, well its no biggy anyway. All the music visualizations run fine and smooth, thats all i care about. A static background works for me, i didnt even notice the new milkdrop background, lol
            - Mike

            Comment


            • #7
              Originally posted by thepunkerguy View Post
              Alright, well its no biggy anyway.
              - Mike
              Its spelt Biggie! get it right!
              Continued Worklog... Upgrades in progress:
              *15.4" WXGA LED backlight touchscreen upgrade
              *Custom fiberglass dash bezel

              Comment


              • #8
                I am having the same problems. How do you disable the milk-drop feature

                Comment


                • #9
                  Select use static wallpaper in the application color and background menu. You can also disable it with the -staticbackground parameter

                  Comment


                  • #10
                    Originally posted by BiGGy View Post
                    Its spelt Biggie! get it right!


                    Jan Bennett
                    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                    Please post on the forums! Chances are, someone else has or will have the same questions as you!

                    Comment

                    Working...
                    X