Announcement

Collapse
No announcement yet.

Volume increments way too much ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume increments way too much ?

    I have loaded 1.1.0.0 on XP. Everything seems to be working peechy keen now that I tossed Vista.

    For some reason the volume control is very herky jerky however ... using the touch panel and dragging the slider works great, however if I use my MCE remote, or my keyboards + and - volume SD will jump volume levels in random increments, usually around 15-50 ticks at a time. It goes from 0 to 50 with 1 push of the volume +. How can I tell SD that one click of the volume = 1 tick ? It's very annoying to only have 3 steps until it's full blast.

    I'm using the MCE remote that comes with the AOpen MP945VDR, pretty standard remote I believe. It works fine in Windows directly without streetdeck, and in MCE, however when in SD it's unusable almost.

    Thanks

  • #2
    A few suggestions:

    1) Is there a control application for the remote, something that would allow you to change the sensitivity? I have the same PC, but haven't tried the remote. : )

    2) You could try modifying your key repeat rate and/or delay?

    3) Finally, you could try using the StreetDeck "Exponential" volume option. While I don't believe it is intended to resolve the issue you report, it may help. Do be aware that this setting will affect the way the increments in which the volume slider adjusts volume.
    2008 Subaru Impreza WRX-STI
    Pioneer AVIC-D3 <-- poooor comparison to StreetDeck!!!

    2003 Toyota MR2 Spyder
    Stock... for now

    SOLD - 04 WRX - In-Dash Touchscreen, MacMini, StreetDeck ver 1

    Comment


    • #3
      The remote and keyboard volume buttons work fine within windows, winamp, windows media player, and any other application that uses windows audio. For some reason StreetDeck is doing something diff with the volume, possibly reading the keys from the remote and compounding the clicks along with windows ? I'll take a screen cam of it in a bit.

      Comment


      • #4
        buy this, works AWESOME! http://store.mp3car.com/Griffin_Powe..._p/com-052.htm

        Comment


        • #5
          mygti02 ... I know you have a VW GTI.. where did you mount the griffin powermate?


          back on topic:
          when you press the volume up /down keys on the keyboard.. does it seem like streetdeck slightly pauses while its doing the command.. and therefore just keeps increasing the volume until streetdeck becomes "unstuck" ? or is it a instantaneous jump in volume?

          can you try the remote when you are using just windows media player and report your results ?
          Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

          Comment


          • #6
            Originally posted by strohj View Post
            mygti02 ... I know you have a VW GTI.. where did you mount the griffin powermate?


            back on topic:
            when you press the volume up /down keys on the keyboard.. does it seem like streetdeck slightly pauses while its doing the command.. and therefore just keeps increasing the volume until streetdeck becomes "unstuck" ? or is it a instantaneous jump in volume?

            can you try the remote when you are using just windows media player and report your results ?
            I have noticed this too, when pressing volume up or down once (definitely sure there is only one click) SD increases or decreases the volume by 9 units (on the 0-100 scale)

            It is an instant increase in volume

            Is there any way to change this to 1 unit? I would prefer to have precise control and spend all day pressing the button to get there :-P

            Comment


            • #7
              {dang it, i just posted this whole thing and lost it because mp3car went offline for a minute}

              1.1.0.0 - XP MCE SP2

              Keyboard volume +/-
              MCE remote volume
              Griffin PowerMate

              All of the above work perfectly in Windows. They also work perfectly with StreetDeck in windowed mode as long as it's not the foreground application. Once StreetDeck becomes the foreground application the volume is messed with. 2 clicks to full blast. 0, ~50, then 100. It's painful and annoying, and making my wife never want to ride with me again.

              Why is StreetDeck messing with the volume control? It's amplifying it to the point where I only get 2 clicks of volume between mute and full blast.

              Please help me figure this out otherwise I have to ditch SD because it's unusable without volume controls that work.

              I have tried toggling the exponential volume, doesn't change anything.

              I can view the volume slider in windows with streetdeck in windowed mode, and with anything other than streetdeck in the foreground i see 1 tick at a time on the volume slider. with streetdeck as the foreground app i see both volume sliders jumping 40-50% with each tick.

              Comment


              • #8
                What would StreetDeck be doing to the volume that would cause this? It's VERY annoying and I'm going to have to reinstall Windows if I can't find a solution. Works perfect when StreetDeck is not the foreground app...

                Comment


                • #9
                  Reinstalling XP pro fixed the issue ... im wondering if it was a media center edition thing. Anyone else using streetdeck on XP MCE 2005 ?

                  Sam

                  Comment


                  • #10
                    I have XP media center on my carpc... but the keyboard volume works correctly for me.. I dont have a remote OR a Griffin powermate to test it with otherwise
                    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

                    Comment

                    Working...
                    X