Announcement

Collapse
No announcement yet.

Sound re init on hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound re init on hibernation

    whenever I resume from hibernation *without* soundcard, is there a way for SD to reinitialize the audio when I plug in an USB DAC sound card ?

  • #2
    It should do this already. StreetDeck shuts down all audio resources it can on hibernate and reinitializes them on startup. It doesn't restart windows media player though so you may have issues with music playing. As soon as the sound card becomes available though media player should use the default sound card whatever it is when it plays the next song.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Yes, there is nothing wrong wiht music playback from windows media player, this works fine, but the sound fx from gestures and button clicks is not ther tho... can it be because I started SD without a soundcard in the USB port?

      The soundcard I use is an USB FM Transmitter sound card

      Originally posted by god_of_cpu View Post
      It should do this already. StreetDeck shuts down all audio resources it can on hibernate and reinitializes them on startup. It doesn't restart windows media player though so you may have issues with music playing. As soon as the sound card becomes available though media player should use the default sound card whatever it is when it plays the next song.

      Comment


      • #4
        thread moved from the bug reporting forum.

        Please do not use the bug reporting forum for support related issues, only for reporting bugs in SD.
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment


        • #5
          ok, I am still trying to familiar myself with the forum, so sorry

          Comment

          Working...
          X