Announcement

Collapse
No announcement yet.

Update gone bad?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update gone bad?

    All right.... I think a complete post is in order here...

    I jumped on the update yestarday....was excited as it fixes some issues for me. I downloaded it to my thumbdrive... and eagerly waited for work to end so I could do it. Got in the 'burb, and plugged in the thumbdrive. For the first time, SD found the update and wanted to install it for me right then... I let it. Maybe this is where things started to go wrong! When the updater started... it didnt shut SD down. I thought it was a little odd.... but let it go. When it finished, I had to restart SD. Says its updated via the version # in the bottom... Cool. Well, lets try the first 'update'... and go to Radio... NOTHING! flashes a radio control for like half a second, and dumps me back on the menu... Hmmmm Ok.. Lets play an MP3. No problem... at least for the first 25 seconds. Then it just STOPS... Its like hitting hte STOP button (or gesture). Says STOPPED at the bottom and everything. Went on to NAV... and of course we all should know already, that well... the NAV button got unmapped in this update

    So..... I gave up... and talked on the phone the rest of the way home...


    Later last night, I saw Chuck made the NAV fix update... so I figured I would give that one a whirl this morning, and see what it helped.... Did exactly what he said. Fixed the NAV button

    Soooo.................. My radio is dead... my MP3's are dead.

    Radio is a Silabs unit... almost wonder if something major was changed in the radio setup, that the Silabs DLL needs updating for?

    MAJOR concern... is my MP3's. This basically makes the whole thing useless right now

    HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    'Burb-puter - worklog

  • #2
    The radio problems are SI labs specific. Please run with -verbose and post a log. Unfortantly we don't have one to test on here.

    I think I found the music problem you described, but it can not duplicated on any of the test machines here so I can't be sure.

    There will be another update this week that will patch these problems.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Chuck, I have already uploaded a log here http://www.mp3car.com/vbulletin/stre...1-1-0-9-a.html

      I cant get it to upload again...

      If you need to borrow a silabs to test with, I would gladly send you mine to make things work right. Heck, if it werent Xmas time, I would buy and donate one to the cause!

      At least the video still works... I just sent the wife off in the Burb hauling kids around... She would probably come after you, if she had NOTHING to listen to aside from teh kids

      Keep me posted... and let me know what I can do to help.
      'Burb-puter - worklog

      Comment


      • #4
        I think it would be really beneficial if the developers would develop a step-by-step "recommended install" for WinXP, SD, and all of the necessary components. No detail left out...use screen shots and text to take the user from the first WinXP install screen to the final installation of SD and mappoint.

        Streetdeck likely works more consistently on the Infill because the developers have complete control over what's installed with SD (Windows, codecs, Mappoint). If they would develop a "standard" procedure for install for everyone NOT using Infill hardware, then I think it would make troubleshooting the bugs MUCH easier. Then, the first question to ask would be, "are you using a clean, recommended installation of WinXP and SD?".

        G_o_C, what do you think?

        An amateur built the Ark. The Titanic was built by professionals.

        Comment


        • #5
          hey mangus sorry to ask this question while you are looking for answers to your problems but I must ask how did you get the silabs USB radio to work in SD?

          Thanks for any help.

          Comment


          • #6
            Great Idea!

            Considering Me + SD = TRAINWRECK!!!!!
            'Burb-puter - worklog

            Comment


            • #7
              Originally posted by enigmacarpc View Post
              hey mangus sorry to ask this question while you are looking for answers to your problems but I must ask how did you get the silabs USB radio to work in SD?

              Thanks for any help.

              Search the forums... there was a DLL that I downloaded and put in one of the folders.... if you cant find it let me know, i can send it to you.
              'Burb-puter - worklog

              Comment


              • #8
                BTW... FYI, when I switch to radio... it flashes radio controls for about a half second, and then goes back to the home screen. Not sure if this info helps you at all.
                'Burb-puter - worklog

                Comment


                • #9
                  oooh... another thing to add to the list...

                  When certain (havent seen it on ALL yet) videos are started... they play in roughly 1/4 of the screen. Upper Left. This is new with the upgrade. It seems if you switch out of the video module, and go back in, it becomes full screen then just fine. Odd!
                  'Burb-puter - worklog

                  Comment


                  • #10
                    Originally posted by mangus580 View Post
                    oooh... another thing to add to the list...

                    When certain (havent seen it on ALL yet) videos are started... they play in roughly 1/4 of the screen. Upper Left. This is new with the upgrade. It seems if you switch out of the video module, and go back in, it becomes full screen then just fine. Odd!
                    This should be fixed in 1.1.1.0
                    StreetDeck.com Developer (I am Chuck)
                    Get StreetDeck at http://www.streetdeck.com
                    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

                    Comment


                    • #11
                      So something that broke upgrading to 1.1.0.9 will be all better in 1.1.1.0?

                      'Burb-puter - worklog

                      Comment


                      • #12
                        Originally posted by mangus580 View Post
                        So something that broke upgrading to 1.1.0.9 will be all better in 1.1.1.0?

                        There is a known issue in 1.1.0.9 that caused video to not appear in the correct size if your window size was anything other 1024x768.
                        StreetDeck.com Developer (I am Chuck)
                        Get StreetDeck at http://www.streetdeck.com
                        The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

                        Comment


                        • #13
                          Ok... didnt see it in the 'Features' list.... so I didnt know about it :-)

                          when do you expect to release 1.1.1.0? Any chance it fixes my DVD problem?

                          Did you need that Silabs DLL to look into it?
                          'Burb-puter - worklog

                          Comment


                          • #14
                            mangus can you post a link to that dll?

                            Thanks

                            Comment


                            • #15
                              Originally posted by mangus580 View Post
                              when do you expect to release 1.1.1.0?
                              About 45 minutes ago. http://www.mp3car.com/vbulletin/stre...ml#post1152026


                              Any chance it fixes my DVD problem?
                              Don't see anything about it int he release notes....
                              Have you looked in the FAQ yet?
                              How about the Wiki?



                              Under normal circumstances, a signature would go here.

                              Comment

                              Working...
                              X