Announcement

Collapse
No announcement yet.

unable to show my skin, only defaut graphics

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to show my skin, only defaut graphics

    is there a way in streetdeck to turn off the background blue moving graphics
    wave? My skins no longer show up in streetdeck no more. only the default moving graphics show up.
    https://www.facebook.com/hinnantdesign1

  • #2
    there is a setting for it in the settings screen. I remember there was a check mark for "Use static background"

    or also, I saw a run program parameter for setting the background to static (in the end of manual)

    I used the first method

    Comment


    • #3
      whst street deck version was that in?
      https://www.facebook.com/hinnantdesign1

      Comment


      • #4
        Click on the "Settings Button" then click on "Application Colors and Background" place an "X" in "Use Static Wallpaper"

        that should do it

        StreetDeck version 1.1.1.0
        My Install

        Comment


        • #5
          Originally posted by Kimota View Post
          Click on the "Settings Button" then click on "Application Colors and Background" place an "X" in "Use Static Wallpaper"

          that should do it

          StreetDeck version 1.1.1.0
          thanks, I will try it tomorrow. Its weird, I had the skins you made for me working just fine. then streetdeck crashed one day.. then when I reopened the program it started at the default skin. When I would choose the ones you sent me, it wouldnt show the pic
          https://www.facebook.com/hinnantdesign1

          Comment


          • #6
            Yeah that happens when StreetDeck crashes . You should also be able to click on "Settings Button" then "General" then "Skins" and just select the skin you want to load again. StreetDeck will have to restart but this should also work.
            My Install

            Comment

            Working...
            X