No announcement yet.

Problems updating StreetDeck to any version above

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems updating StreetDeck to any version above

    I have a Lilliput TC-1000 carputer. The only problem that I have with it is a startup/shutdown function. I had to manually "hibernate" carputer and than turn-off ignition, so all the work is saved. BUT, sometimes my brother drives a car, and he does not give a **** about "safe shutdown", so one time, I turn on carputer and streetdeck shows an error with a message about sending a report or calling tech-support. Usually when I get this types of errors, I simply reinstall Streetdeck. This time it didn't work. I installed StreetDeck from DVD and than did an update and got the same error. I tried everything, from completely deleting streetdeck and reinstalling it to reinstalling the whole Windows.
    Nothing worked for me. However, I was able to run original streetdeck(, but after updating to any version above that caused an error message.
    Any Idea what that might be?

    No specific error messages were found in the Log.

  • #2
    what's the actual error message that you get?
    you should still upload a log (verbose) for Chuck to look at.


    • #3

      Here are my logs for different versions running(crashing...)
      2008-02-03 11_35.txt version

      2008-02-03 14_56.txt version

      2008-02-03 14_49.txt version


      • #4

        Finally, problem is solved.
        What I did:
        I saw a new streetdeck update, and I decided to give it a chance. It didn't work! I got the same "error message". So, what I did is, I deleted (in my case - renamed) StreetDeck Folder in My Documents, and started an update again. Updater complained about some missing files and about the same version installed all over again, so I just inserted StreetDeck DVD to recover missing files, and update was successfully installed! I opened StreetDeck, but it crashed. I opened it again (I found out that after every second update,, streetdeck crashes after a 1st run) and it worked!!! Now everything works perfectly! I don't even get a random crashes after re-hibernating.