Announcement

Collapse
No announcement yet.

Music Indexing problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Music Indexing problem

    I've searched but couldn't find any similar posts. When streetdeck opens it goes to index my music, but gets stuck at 100%. When I opened up my log every single file in my library has an error. Here's an example:

    WARNING: CSyncController::OnIndexFile - Could not add media file C:\Documents and Settings\deeznudts02\My Documents\My Music\_Indexed\_indexed\VA-Cherry Red Punk Singles Collection\Cherry Red - Punk Singles Collection - 20 - Dead Kennedys - Too Drunk To ****.mp3 to the media library!
    WARNING: .\SyncController.cpp:602 HRCALL Failed!
    0x80070003 = m_lpmngAudio->AddMediaToCollection(strFileName, &pMedia)

    But they all show up and play just fine. Anyone ever have this problem? This music indexing is such a pain in the dick. Anyone else ever have this problem / have a solution. Thanks.
    My 2007 Scion Tc Install

  • #2
    ooops the example I selected has a curse word, there aren't really ***** in the file name.
    My 2007 Scion Tc Install

    Comment


    • #3
      Originally posted by deeznudts View Post
      ooops the example I selected has a curse word, there aren't really ***** in the file name.

      Originally posted by deeznudts View Post
      This music indexing is such a pain in the dick. Anyone else ever have this problem / have a solution. Thanks.
      LOL.

      An amateur built the Ark. The Titanic was built by professionals.

      Comment


      • #4
        Indexing in SD has always been horrible. I turned off my automatic indexing. Fire up WMP add to library, when that is all complete, go back into SD and I am fine. I havent used SD to index for 6+ months now without any issues. Scary when you depend on an external product made by MS for free to the public to make your SD work that you paid for.

        Comment


        • #5
          That worked nicely, thank you. I didn't even know there was other options there, never knew that you could scroll down. It also cleared up my mappoint error which would always pop in the background.
          My 2007 Scion Tc Install

          Comment


          • #6
            Originally posted by deeznudts View Post
            That worked nicely, thank you. I didn't even know there was other options there, never knew that you could scroll down. It also cleared up my mappoint error which would always pop in the background.
            Turning off auto indexing cleared your Mappoint problem? What mappoint problem were you having?

            An amateur built the Ark. The Titanic was built by professionals.

            Comment


            • #7
              It was an error that was popping up in the background. Forget what it said exactly, something like mappoint c++ error debug failed. If I didn't click on the OK button in the error streetdeck would run just fine. It only sucked when I closed streetdeck after hibernating 10 or so times and having 10 or so error messages. But now that I don't get any errors on my mp3's/flacs I don't get the debug error. Sweet!
              My 2007 Scion Tc Install

              Comment

              Working...
              X