Announcement

Collapse
No announcement yet.

problem with speech?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with speech?

    my carputer sound is run through a usd dac the hippo one , but i have a problem with the speech module , i have map point installed.

    If a select say main modules , or select speech in the nav settings , my music will mute , as if the nav is sayng something , but there is no speech , nothing nada, and it wont say the major module names either , i have reinstalled map point and SD but its still the same ?

  • #2
    check to make sure the speech (not master) volume is not at 0 in the volume settings. This was the case for me.

    Comment


    • #3
      hi thanks , but tried that....

      Comment


      • #4
        so can onone think of a course of action to restore my lost speech? must be a new mute version of SD i have lol

        Comment


        • #5
          This is going to sound strange.....but I had that same thing happen. What I did was copied all the streetdeck DVD onto a jumpdrive. Then installed (from the jumpdrive) custom mode, installed everything but infill, then run the 1.1.1.6 update immediately after loading. Started up and everything was back.

          I have no idea why loading from the DVD killed my speech, but it did.
          My opinion is my own.

          Comment


          • #6
            i loaded sd from my flash drive , and updated to 1.1.1.6 i have reinstalled it to , aw well maybe i will have it fixed in a month eh? lol

            Comment


            • #7
              Originally posted by mrcgibb View Post
              i loaded sd from my flash drive , and updated to 1.1.1.6 i have reinstalled it to , aw well maybe i will have it fixed in a month eh? lol
              uninstall everything including acapela. The try again.

              I think I did a restore back to before I had the problem if that is possible.
              My opinion is my own.

              Comment


              • #8
                And just to be sure.....

                after uninstalling or restoring, rename both streetdeck folders to something else (I use streetdecka, b, c, etc so I know which is which). That's in program files and my documents. If you have any streetdeck_1 _2 _3, etc., get rid of them.
                My opinion is my own.

                Comment

                Working...
                X