Announcement

Collapse
No announcement yet.

Streetdeck Playing Media volume control disabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Streetdeck Playing Media volume control disabled

    My SD crashes every time I try to play a song or video or any kindda sound. I noticed the volume control for "playing media" is disabled and cannot change it. Any idea what could be wrong?

    I already tried re-installing SD and also Windows.
    RX-8 2006, velocity red, clear corners, rotary accents, vent fints, Racing Beat CAI, Borla Catback, Car PC, 20% tint.

  • #2
    Originally posted by IsMao View Post
    My SD crashes every time I try to play a song or video or any kindda sound. I noticed the volume control for "playing media" is disabled and cannot change it. Any idea what could be wrong?

    I already tried re-installing SD and also Windows.
    Make sure you have the right sound devices set in your windows control panel/sounds and audio devices/audio and voice
    My opinion is my own.

    Comment


    • #3
      I remember having this issue in developer mode...not in regular mode...
      My old Worklog

      Comment


      • #4
        Thanks guys. I finally figured it was a problem with Windows Vista and not streedeck, late last night. I ended up performing a full upgrade of the OS (not just a reapair as before) and everything works fine.
        RX-8 2006, velocity red, clear corners, rotary accents, vent fints, Racing Beat CAI, Borla Catback, Car PC, 20% tint.

        Comment


        • #5
          Originally posted by IsMao View Post
          Thanks guys. I finally figured it was a problem with Windows Vista and not streedeck, late last night. I ended up performing a full upgrade of the OS (not just a reapair as before) and everything works fine.

          Upgrade? Meaning you loaded XP? (ok, that's going to start an arguement)
          My opinion is my own.

          Comment

          Working...
          X