Announcement

Collapse
No announcement yet.

Navigation Woes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navigation Woes

    Ok, i just got my streetdeck system the other day.
    and i wanted to test out some stuff before i installed it in my car (something i have no clue how to do, but that will be for another thread elsewhere)
    so i hooked up an atx psu to it. plugged in the usb gps mouse thing. and then booted her up. the system boots up fine. street deck runs perfectly. and i go to the navigation screen. select the button to create a route. type in an address close by. it then comes up with options to create route based on time, shortest distance, etc. i select time. and i tried it once with shortest route, but still the same prob. it then has the little popup saying that its calculating the route. at this point it hangs, and eventually there is a windows message box that says

    "An outgoing call cannot be made since the application is dispatching an input-synchronous call"

    i have tried plugging the gps mouse into different usb ports. and i have used the auto detect for the gps device in the options. and it finds it fine. it detects that i am in boise, id when i go to the nav section. i really dont understand what the problem is. but it does it every single time.

  • #2
    That doesnt sound like its related to the GPS. Can you startup mappoint alone and sucessfully create a route?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Yeah, it seems as though i can. the gps itself seems to be working. it can tell what direction i'm going and what not. but whenever i do what i described above. i get problems without fail. there is also a message box that seems to come up as well that says "minimize". I checked the about in streetdeck. and i was shipped a unit with 1.0.4.2 on it. so maybe that might be why? as i saw the last release on here was 1.0.4.1. but i dunno. maybe i'm wrong.

      Comment


      • #4
        Yeah, that would be it. 1.0.4.1 is the current shipping version. 1.0.4.2 is still untested. You've been PM'd.
        StreetDeck.com Developer (I am Chuck)
        Get StreetDeck at http://www.streetdeck.com
        The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

        Comment


        • #5
          GPS Not workin

          Got Streetdeck finally installed in my 350z and GPS isn't workin. I have the GPS reciever in my front dash, but the software says that it can't detect a signal. I know it has power, the LED is flashing on the GPS unit. Any ideas? Other than that I LOVE IT. Just need bluetooth control for my Treo 700 and I'll be set!

          Comment


          • #6
            Have you selected the proper COM port in navigation settings for the GPS? If you have a signal, you can use autodetect to find it.
            StreetDeck.com Developer (I am Chuck)
            Get StreetDeck at http://www.streetdeck.com
            The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

            Comment


            • #7
              StreetDeck would look mighty nice in my 350z.... godofcpu beta plz? Car is also sponsored by turbonetics(Verifiable by Reggie Sales Manager) and all audio is Kenwood excleon in Ca also. have a voompc laying around with a xenarc screen waiting to be installed and always linger on the forums since day one of mp3car just for exciting reads on projects people do

              Comment


              • #9
                Will do... thanks im also located in southern california. if there is any meets or what not coming up ill drive the car up.

                Comment

                Working...
                X