Announcement

Collapse
No announcement yet.

Post your V 1.0.4.3 bugs here

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post your V 1.0.4.3 bugs here

    I just upgraded my SD to the lastest. I have notice so far the things im having problems with.

    When I go to SD config path setting and point to where my file folder are and click save. I notice it does not save it and shows the default locations again.

    I also put my FM extreme dll in the SD plugin Radio and it can see it but when launching SD radio it doesn't scan for radio stations. It give me the message, can not open teh VRlib.dll library. From the external program for my radio it works.

    Please help...

    Thanks,
    Charlie
    www.Yellowmann.com

    Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

  • #2
    Can't quit SD due to vehicle in motion

    So I was driving to work and pulled into the parking lot garage and parked my car. I tried to shutdown SD but it wouldn't let me since it thinks my car is still in motion. I waited for a few more seconds and tried to shutdown SD again and I can't. I then waited for 5 more mins and the result was the same.

    I switched over to "Navigation" and I get the "Low GPS signal" message. I waited for another 2-3 minutes and I still can't shutdown SD. I wanted to shutdown SD so that I can browse in windows and copy some music over.

    Anyone encounter this one before?

    -twantrd

    Comment


    • #3
      Typo in Navigation Settings

      Discovered a typo in the Navigation Settings. Not a show stopper but I just like to point it out .

      Attached is a picture. As you can see at the bottom, it says "When nearing a turn, use maximum zoom when withi" when it should be "within".

      -twantrd
      Attached Files

      Comment


      • #4
        Originally posted by twantrd
        So I was driving to work and pulled into the parking lot garage and parked my car. I tried to shutdown SD but it wouldn't let me since it thinks my car is still in motion. I waited for a few more seconds and tried to shutdown SD again and I can't. I then waited for 5 more mins and the result was the same.

        I switched over to "Navigation" and I get the "Low GPS signal" message. I waited for another 2-3 minutes and I still can't shutdown SD. I wanted to shutdown SD so that I can browse in windows and copy some music over.

        Anyone encounter this one before?

        -twantrd
        Yes only once or twice...

        There is a command line option to override the safety feature, can't remember but is posted somewhere here...

        Comment


        • #5
          Originally posted by rcdash
          Yes only once or twice...

          There is a command line option to override the safety feature, can't remember but is posted somewhere here...
          It appears that the command line option is "-TestMode" to disable the GPS speed checking:

          http://www.mp3car.com/vbulletin/showthread.php?t=68292

          Comment


          • #6
            Originally posted by twantrd
            Discovered a typo in the Navigation Settings. Not a show stopper but I just like to point it out .

            Attached is a picture. As you can see at the bottom, it says "When nearing a turn, use maximum zoom when withi" when it should be "within".

            -twantrd
            Not sure if it is a typo... I think they ran out of room for one more letter. Which FM tuner are you all using?
            www.Yellowmann.com

            Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

            Comment


            • #7
              Ahh, thanks for the tip about "-TestMode".

              -twantrd

              Comment


              • #8
                Originally posted by Yellowmann
                I just upgraded my SD to the lastest. I have notice so far the things im having problems with.

                When I go to SD config path setting and point to where my file folder are and click save. I notice it does not save it and shows the default locations again.

                I also put my FM extreme dll in the SD plugin Radio and it can see it but when launching SD radio it doesn't scan for radio stations. It give me the message, can not open teh VRlib.dll library. From the external program for my radio it works.

                Please help...

                Thanks,
                Charlie
                Does anyone here have these problems? Please let me know im not the only one who can change folder path and having it saved. Also what FM tuner are you all using?
                www.Yellowmann.com

                Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

                Comment

                Working...
                X