Announcement

Collapse
No announcement yet.

I have a bunch of general questions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have a bunch of general questions

    I read through the FAQ several times as well as the manual. but some things were too general for me.

    1. I have the usb infared UIRT offered on this site store. i downloaded the plugin that i was supposed to and put it in the plugin folder in streetdeck. It shows up in streetdeck under the plugin section. when i click it to install it it seems to work, then i hit the "configure" button, it errors out SD and shuts it down and asks if i want to send an error report (windows).

    Im just not sure how this all works, do i need girder the program installed? am i supposed to program girder outside of SD? im just really confused. What is the overall process of being able to use my alpine remote to control track changes?

    2. OBD II support, is there any? which module am i supposed to get? Is it self explanitory from there to install?

    I have a few more for later but this is my main ones for now. I really do appreciate the help!!!
    2003 Ford F-250 7.3L Diesel Crew Cab

    Pictures of my truck, hobbies, and more HERE

  • #2
    1. You can use the USB-UIRT without clicking the configure button, just bind the functions to remote buttons you want and it will work. The girder plugin doesn't like to play nice with StreetDeck and we have to write our own plugin to get it to work any better.

    2. OBDII will work with anything there is a plugin for. There is only a plugin for ELM based devices. Just select the plugin and set a COM port in the settings and it should work.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      GOC do you ever sleep? lol

      thanks for the reply

      1. Ok so that sounds easy, i feel real dumb but how do i bind the functions together? i dont know why but things just arent clicking for me, i really feel dumb,lol

      2. AWESOME! thank you

      also are you AKA chuck?

      thanks!!
      2003 Ford F-250 7.3L Diesel Crew Cab

      Pictures of my truck, hobbies, and more HERE

      Comment


      • #4
        Originally posted by sciontC
        GOC do you ever sleep? lol

        thanks for the reply

        1. Ok so that sounds easy, i feel real dumb but how do i bind the functions together? i dont know why but things just arent clicking for me, i really feel dumb,lol

        2. AWESOME! thank you

        also are you AKA chuck?

        thanks!!
        After you select the plugin, just choose a function, then you should just have to push a button on the remote and it should bind to that function.

        I am chuck
        StreetDeck.com Developer (I am Chuck)
        Get StreetDeck at http://www.streetdeck.com
        The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

        Comment


        • #5
          Originally posted by god_of_cpu
          After you select the plugin, just choose a function, then you should just have to push a button on the remote and it should bind to that function.

          I am chuck
          ok thats what i thought, but they are all disabled. ill try a few more times. the new update may help as well.

          thanks
          2003 Ford F-250 7.3L Diesel Crew Cab

          Pictures of my truck, hobbies, and more HERE

          Comment


          • #6
            Originally posted by sciontC
            ok thats what i thought, but they are all disabled. ill try a few more times. the new update may help as well.

            thanks
            did you click the enable check mark?
            StreetDeck.com Developer (I am Chuck)
            Get StreetDeck at http://www.streetdeck.com
            The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

            Comment


            • #7
              im an idiot, i didnt see the box since it is pretty dim, all i saw was "Enabled" so i though it was enabled

              now it worked great

              except i shut down the cpu and restarted it and now it doesnt work. it seems like its just not seeing the signal. i tried to program another button and it doesnt come up the code to save into that function. The other functions are still there so i know it was saved correctly, it just doesnt seem to reconize the signal anymore.

              Ill need to play with it more i think
              2003 Ford F-250 7.3L Diesel Crew Cab

              Pictures of my truck, hobbies, and more HERE

              Comment


              • #8
                Originally posted by god_of_cpu
                I am chuck

                I think you need to add that to your sig...
                Have you looked in the FAQ yet?
                How about the Wiki?



                Under normal circumstances, a signature would go here.

                Comment


                • #9
                  Originally posted by DarquePervert

                  I think you need to add that to your sig...
                  i agree, i thought it was funny as well
                  2003 Ford F-250 7.3L Diesel Crew Cab

                  Pictures of my truck, hobbies, and more HERE

                  Comment

                  Working...
                  X