Announcement

Collapse
No announcement yet.

SD crashes when pressing volume ctrl or play

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SD crashes when pressing volume ctrl or play

    Everytime I select a song, SD crashes. Everytime I press the volume bar on the top right, SD crashes.

    Has anyone else had this problem? Any suggestions? Is there a log file somewhere that might help diagnose this issue?

    Thanks
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  • #2
    What version are you running?

    Log is here:
    http://www.mp3car.com/vbulletin/showthread.php?t=68776
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      I'm running the latest version as far as i know. I downloaded it off your site only a few days ago. i'll check the log files.
      Asus Pundit Barebones PC
      7" Lilliput LCD
      P4 2.8ghz 512mb 120gb
      Windows XP Pro, VOICES
      Sony Xplode 10in Sub, Rockford 600w amp
      Pioneer 6x9's and 4x6's, Kenwood 4ch amp
      Black Widow Alarm with Pager

      Comment


      • #4
        Okay:

        Version: 1.0.5.0

        End of the log file shows the following:

        INFO: Loading Sounds...
        INFO: CSoundController::InitDeviceObjects...
        INFO: CSoundController::LoadSounds...
        INFO: Messagebox:
        Initializing...
        Please wait while the media player initailizes.
        INFO: EXCEPTION DETECTED STACT TRACE FOLLOWS
        Asus Pundit Barebones PC
        7" Lilliput LCD
        P4 2.8ghz 512mb 120gb
        Windows XP Pro, VOICES
        Sony Xplode 10in Sub, Rockford 600w amp
        Pioneer 6x9's and 4x6's, Kenwood 4ch amp
        Black Widow Alarm with Pager

        Comment


        • #5
          Also note, there error i posted above does not change when i run SD in Verbose mode.

          I origionally had Kx kit drivers installed for the card (audigy) however I figured that must have been the issue and threw the latest creative driver on instead, same error came up.

          Note, i also ran into another issue when running this app. It would error out saying my card isn't compatible as it doesnt' support Direct3d. I ran Dxdiag and all tests passed with the exception of 9 (which my card doesn't support). All direct3d tests were fine however SD would not run. I ended up using the -GDI switch. Is this going to affect performance?

          thanks
          Asus Pundit Barebones PC
          7" Lilliput LCD
          P4 2.8ghz 512mb 120gb
          Windows XP Pro, VOICES
          Sony Xplode 10in Sub, Rockford 600w amp
          Pioneer 6x9's and 4x6's, Kenwood 4ch amp
          Black Widow Alarm with Pager

          Comment


          • #6
            Have you installed media player 10?
            StreetDeck.com Developer (I am Chuck)
            Get StreetDeck at http://www.streetdeck.com
            The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

            Comment


            • #7
              Nope should i? lol
              Asus Pundit Barebones PC
              7" Lilliput LCD
              P4 2.8ghz 512mb 120gb
              Windows XP Pro, VOICES
              Sony Xplode 10in Sub, Rockford 600w amp
              Pioneer 6x9's and 4x6's, Kenwood 4ch amp
              Black Widow Alarm with Pager

              Comment


              • #8
                now that i think about it...yes i do have 10 installed.
                Asus Pundit Barebones PC
                7" Lilliput LCD
                P4 2.8ghz 512mb 120gb
                Windows XP Pro, VOICES
                Sony Xplode 10in Sub, Rockford 600w amp
                Pioneer 6x9's and 4x6's, Kenwood 4ch amp
                Black Widow Alarm with Pager

                Comment


                • #9
                  It looks like you found a new -GDI mode bug. I have just confirmed. There will be a patch for this some time this week. Everything should work for you if you can get it to run in Direct3D mode though.

                  GDI mode will greatly effect performance even if you can get it to run though. What kind of video card do you have? Have you updated to the latest version of directx and your video card drivers.
                  StreetDeck.com Developer (I am Chuck)
                  Get StreetDeck at http://www.streetdeck.com
                  The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

                  Comment


                  • #10
                    I haven't updated directx however I have updated my video card drivers.

                    Its an SIS card. I'm running an Asus Pundit Bare bones system.

                    Any other suggestions?
                    Asus Pundit Barebones PC
                    7" Lilliput LCD
                    P4 2.8ghz 512mb 120gb
                    Windows XP Pro, VOICES
                    Sony Xplode 10in Sub, Rockford 600w amp
                    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
                    Black Widow Alarm with Pager

                    Comment


                    • #11
                      GCheck with the manufacturer to see if your video card is DirectX 9 compatible, if not install a directx 9 compatible card.
                      StreetDeck.com Developer (I am Chuck)
                      Get StreetDeck at http://www.streetdeck.com
                      The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

                      Comment


                      • #12
                        okay well i'll have to wait for your update to the program I guess. Not much room for expansion in my car computer unfortunately. Every other program has worked fine in the past with the system.

                        Thanks
                        Asus Pundit Barebones PC
                        7" Lilliput LCD
                        P4 2.8ghz 512mb 120gb
                        Windows XP Pro, VOICES
                        Sony Xplode 10in Sub, Rockford 600w amp
                        Pioneer 6x9's and 4x6's, Kenwood 4ch amp
                        Black Widow Alarm with Pager

                        Comment


                        • #13
                          Does this update (http://mp3car.com/vbulletin/showpost...5&postcount=11) fix the above issue?

                          Thanks
                          Asus Pundit Barebones PC
                          7" Lilliput LCD
                          P4 2.8ghz 512mb 120gb
                          Windows XP Pro, VOICES
                          Sony Xplode 10in Sub, Rockford 600w amp
                          Pioneer 6x9's and 4x6's, Kenwood 4ch amp
                          Black Widow Alarm with Pager

                          Comment


                          • #14
                            It should
                            StreetDeck.com Developer (I am Chuck)
                            Get StreetDeck at http://www.streetdeck.com
                            The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

                            Comment


                            • #15
                              I can't get it to update. It error's out. See my post "1.5.0.1 will not install"

                              Thanks
                              Asus Pundit Barebones PC
                              7" Lilliput LCD
                              P4 2.8ghz 512mb 120gb
                              Windows XP Pro, VOICES
                              Sony Xplode 10in Sub, Rockford 600w amp
                              Pioneer 6x9's and 4x6's, Kenwood 4ch amp
                              Black Widow Alarm with Pager

                              Comment

                              Working...
                              X