Announcement

Collapse
No announcement yet.

Small bugs/nits

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Small bugs/nits

    The Navigation and Music 'Initialization' screens misspells 'Initialize'
    SLOJAM

    1972 'slightly enhanced' 240Z
    Epia M10000 Win XP
    Creative Soundblaster Audigy 2 ZS
    7" Touchscreen XMPCR GPS

  • #2
    NAVStartModule

    When in the CNAVStartModule, selecting 'Favorites' is not possible because the 'My Music' action button (invisble, but over the album art) overlaps this area. This of course, when playing music...
    SLOJAM

    1972 'slightly enhanced' 240Z
    Epia M10000 Win XP
    Creative Soundblaster Audigy 2 ZS
    7" Touchscreen XMPCR GPS

    Comment


    • #3
      You are aware that you can correct both those issues by changing the skin, aren't you?
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        Originally posted by DarquePervert
        You are aware that you can correct both those issues by changing the skin, aren't you?

        In all fairness these problems arent something everything should have to do by changing a skin, these are problems that should be fixed by the developers and delivered via an update.

        They are not complaining, just providing bug reports.

        Comment


        • #5
          Yes, I have already 'fixed' these issues with a skin edit, but other users will have the same problem - that is why I am calling it out - to help the developers (not to nag them!). This is still 1.x software and now is the time to fix a lot of these nits.
          SLOJAM

          1972 'slightly enhanced' 240Z
          Epia M10000 Win XP
          Creative Soundblaster Audigy 2 ZS
          7" Touchscreen XMPCR GPS

          Comment


          • #6
            Music skipping/stuttering

            Occasionally, the mp3 song playing in SD will skip/repeat a bit (for instance play a 2-3 second section of the song over a few times). I have the fps set for 15, but 'only' have a 1 GHz processor. This happens when I am in navigation mode, but the navigation screen is smooth and not impacted as best that I can tell. Also, the song will pause for about 10 seconds occasionally in this mode. I have not verified that this happens in non naigation mode. I am not tracking to a route when this happens.
            SLOJAM

            1972 'slightly enhanced' 240Z
            Epia M10000 Win XP
            Creative Soundblaster Audigy 2 ZS
            7" Touchscreen XMPCR GPS

            Comment


            • #7
              Navigation / Music interaction

              When in Navigation tracking mode (to a route), when the voice prompts come up, music playng in the background continues to play in the background, rather than being paused. I would prefer that music be paused. While I have not listened to an audio book/podcast in my car, it would seem that this would be the preferred mode so as not to miss any dialogue.

              The prompts always seem to come up right in the favorite part of whatever song I am listening to.
              SLOJAM

              1972 'slightly enhanced' 240Z
              Epia M10000 Win XP
              Creative Soundblaster Audigy 2 ZS
              7" Touchscreen XMPCR GPS

              Comment


              • #8
                On the music skipping issue, SD consistantly (when this happens) will replay a snip of a song 3 times (about a second of music), play for about 10 seconds and then the music will be 'muted' for about 10 seconds (while continueing in the background). I have found no direct correlation to what ever else might be processing by SD - no rerouting going on in the background for instance.
                SLOJAM

                1972 'slightly enhanced' 240Z
                Epia M10000 Win XP
                Creative Soundblaster Audigy 2 ZS
                7" Touchscreen XMPCR GPS

                Comment


                • #9
                  Standby

                  With 1.0.5.4 installed, SD has been intermittant in terms of going into Standby/coming out of standby. It has worked for awhile, and then was not working (When powering back on the system, the system was hard booting). To 'resolve' this, I tried closing Streetdeck and then let XP (SP2) go into standby natively when I pressed the power button. I have XP set to go into standby in this event. After I powered back on the system, XP came out of standby properly. I then reloaded SD and now SD will properly go into standby and resume from standby. I'm not sure of the interaction. When SD is running, and set for going to standby when the power button is active does SD put the computer in standby, or simply do some housekeeping and pass control back to the OS to effect standby?

                  Since XP has several settings for what to do when the power button is pressed, and SD has similar (duplicate) optins, it would be very helpful for users to understand exactly what SD is doing relative to the OS for the standby/hibernation sequences. For instance, if desiring standby or hibernation modes, do you have to set both SD AND XP (in the power control screen) for the same mode? or does SD purely superced XP? Or is there some combination of settings that are not allowed? A sticky FAQ on this subject, or better illumination in the manual would be appreciated.
                  SLOJAM

                  1972 'slightly enhanced' 240Z
                  Epia M10000 Win XP
                  Creative Soundblaster Audigy 2 ZS
                  7" Touchscreen XMPCR GPS

                  Comment


                  • #10
                    Cursor

                    1.0.5.4

                    Cursor 'control' is not working. When I set the option to suppress the cursor in full screen mode, I still have the cursor on my setup. The control parameter appears to be ignored.
                    SLOJAM

                    1972 'slightly enhanced' 240Z
                    Epia M10000 Win XP
                    Creative Soundblaster Audigy 2 ZS
                    7" Touchscreen XMPCR GPS

                    Comment


                    • #11
                      Originally posted by slojam View Post
                      With 1.0.5.4 installed, SD has been intermittant in terms of going into Standby/coming out of standby. It has worked for awhile, and then was not working (When powering back on the system, the system was hard booting). To 'resolve' this, I tried closing Streetdeck and then let XP (SP2) go into standby natively when I pressed the power button. I have XP set to go into standby in this event. After I powered back on the system, XP came out of standby properly. I then reloaded SD and now SD will properly go into standby and resume from standby. I'm not sure of the interaction. When SD is running, and set for going to standby when the power button is active does SD put the computer in standby, or simply do some housekeeping and pass control back to the OS to effect standby?

                      Since XP has several settings for what to do when the power button is pressed, and SD has similar (duplicate) optins, it would be very helpful for users to understand exactly what SD is doing relative to the OS for the standby/hibernation sequences. For instance, if desiring standby or hibernation modes, do you have to set both SD AND XP (in the power control screen) for the same mode? or does SD purely superced XP? Or is there some combination of settings that are not allowed? A sticky FAQ on this subject, or better illumination in the manual would be appreciated.
                      I have the same issue as well. After successfully going INTO stand-by, the OS will resume from stand-by 2 out of 3 times just fine. The other times, the computer will hard-boot versus resuming from stand-by. Slowjam, what mobo/psu are you using? I have the iBase MB896F and Opus 120.

                      Also, I agree with your second point. What exactly is the relationship between the SD/WinXP shut-down sequences (stand-by, hibernate, shut-down)? It seems redundant?
                      '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

                      Comment

                      Working...
                      X