Announcement

Collapse
No announcement yet.

A couple of questions about the Queue...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A couple of questions about the Queue...

    Hey everybody, I have a few questions that I hope can be quickly answered.

    1. When I go into standby or shutdown, Streetdeck looses the playlist that is on and only starts up with the song it last had playing. How do I set it up to have the playlist that I created be the first thing that comes up?

    2. How do I add a single song to the playlist? I can start out with a single song...then I want to add a song from a different band. I go to Select Music, Artists, then find the artist and click on it, but instead of bringing up those songs, it loads ever song that artist has. How can I add a single song? I know that I can do a search and select that individual song, but if I don't know the exact song I want to hear, but I know say the genre, I can't pick that one song out...it adds the whole genre...
    My old Worklog

  • #2
    bump

    Yeah I'm getting 1 also. Tried installing wmp11 then SD wouldn't work so I uninstalled it, then uninstalled 10 then reinstalled 10. Still doesn't work right, it just leaves me with the last song playing. Could someone tell me what's going on here?

    Comment


    • #3
      I've seen this, as well, but only if you close StreetDeck or do a full shutdown.
      I normally hibernate the PC, and that works just fine, and the full playlist comes back.

      Also, using the 1.0.5.9 update, when SD is closed and restarted, it doesn't play the last media item (a music file), even though the option is checked in preferences. Go into the playlist and there is a single file, the last one that was playing when SD was closed.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        This is the main reason why I have yet to take an update. the only update that works with the queuing is 1.0.5.6. all other updates have some type of issue that is very inconvienient.

        Comment


        • #5
          I was just about to post this same issue, guess I am not the only one but here is a twist when I select a bunch of files to play from CD it remembers those (Weird isn't it)

          Comment


          • #6
            Originally posted by bembowe View Post
            This is the main reason why I have yet to take an update. the only update that works with the queuing is 1.0.5.6. all other updates have some type of issue that is very inconvienient.
            But in 1.0.5.6, if you hibernate, it duplicates the playlist upon resume.
            For me, that behavior is more of a hassle than the playlist leaving upon closing SD or a full shotdown.
            Have you looked in the FAQ yet?
            How about the Wiki?



            Under normal circumstances, a signature would go here.

            Comment


            • #7
              It's kind of a problem for my setup because s3 sleep doesn't work right and hibernate is slower than a full reboot. Sounds like a bug, the devs read these forums right?

              Comment


              • #8
                If hibernation is slower than a full reboot, then there's something seriously wrong.
                Have you looked in the FAQ yet?
                How about the Wiki?



                Under normal circumstances, a signature would go here.

                Comment


                • #9
                  Depending on the amount of memory it can take just as much time.... At least I've had systems like this....
                  Roy

                  2005 Range Rover 4.4
                  Any ideas for putting a PC in this? :)

                  Comment

                  Working...
                  X