No announcement yet. playback

  • Filter
  • Time
  • Show
Clear All
new posts

  • playback

    Ok, I've read all the threads that say "if you can get it to playback in Media Player, Streetdeck will play it." I've gotten audio books playing just fine in mediaplayer (10) but when I try them in Streetdeck, they show 00:00 as playlength and nothing happens when i hit play.
    Am I doing something boneheaded?

  • #2
    I think when playing audible files, you need to be able to connect to the internet so WMP can download licenses from Is the audible software suite installed on your carputer? Have you installed the audible kit for WMP? Are you connected? Else WMP will just wait for a license that never comes. Sometimes when launching audible files directly from WMP i've gotten a login window from audible to continue... you might not see this with the SD overlay. Try it in windowed mode.

    Have you thought about ripping your audible files to mp3? That's the way I do it. It's easier for me and my portables that don't support the audible format.

    Good luck.
    Yamaha FJR1300 - with Smuggler Trunk - Streetdeck
    Jetway C7 1.5GHz/1GB DDR2/120GB SATA/Bluetooth 2.0/GPS
    NEMA6/700 nit/10.4" LCD Touch - See it here.

    Waiting for Bluetooth to come to motorcycle helmets? Me too.


    • #3
      Fully connected. Checked to see if there was a license prompt--there was none. I was trying to avoid a conversion step, but if i have to...

      (and a buddy of mine showed me something about bluetooth in a moto helmet, i think)


      • #4
        try reindexing your music in SD. that fixed my problem.
        2003 Ford F-250 7.3L Diesel Crew Cab

        Pictures of my truck, hobbies, and more HERE