Announcement

Collapse
No announcement yet.

StreetDeck and my M2-ATX ??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • StreetDeck and my M2-ATX ??

    What is the best way to run SD with my M2-ATX?

    I posted this in the "Power Supply" forum and they think it is SD.


    I am using the M2-ATX power supply on my car PC. I have the jumper set to Mode=1 "A" so it should go into Hybernation in 5 seconds and turn the hard drive off in 45 seconds but.... when I turn the key off all software closes down but I can still see the mouse. When I turn the key back on... thats when the computer turns off. I have to turn the key off and wait 45 seconds and then turn the key back on to have the computer power back up from the OFF state, no hybernation.

    Details about equipment:
    Motherboard - CN13000
    Software - StreetDeck (set to boot with windows through shell registry edit)
    Power Supply - M2-ATX (Power connections and swith are read correct on meter)

    Could streetdeck be causing this issue?
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  • #2
    Does it work right if you don't run StreetDeck?

    You should set the default shutdown mode in streetdeck to hibernate and either check or uncheck the shutdown immediatly when the power button is pressed option, whichever one doesn't give you problems.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Yes it only happens while StreetDeck is running.
      2003 E46 BMW
      Lilliput Transflective, GM965 mobo w/ Processor
      ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
      Everything is for sale.

      Comment


      • #4
        I am having the same issue, POLO. I have the same setup that you do. It's curious because I didn't have this issue before I changed hard drives and installed the registered version of the software. Considering reformatting and re-installing StreetDeck as I haven't loaded up too much music or videos yet. The trial install with my old HD worked flawlessly so it's a little frustrating.

        Comment


        • #5
          same deal with me the trial worked great.....

          I am going to play around with it this weekend and see if I can figure it out.

          Chuck... are you using the M2-ATX or any other type of power supply? What settings are you using?
          2003 E46 BMW
          Lilliput Transflective, GM965 mobo w/ Processor
          ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
          Everything is for sale.

          Comment


          • #6
            here is the fix

            I HAD THE SAME PROBLEM AND FIXED IT BY GOING TO SETTINGS OPTIONS SHUTDOWN OPTIONS SELECT HIBERNATE AND CHANCE THE TIME TO 3 SECONDS THIS SHOULD FIX IT

            Comment


            • #7
              I will check that out..... Thanks jsdr
              2003 E46 BMW
              Lilliput Transflective, GM965 mobo w/ Processor
              ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
              Everything is for sale.

              Comment


              • #8
                THIS HAPPENS BECAUSE STREETDECK TAKES CHARGE OF THE "POWER BUTTON" TO SHUT DOWN THE SYSTEM. SO WHEN STREET DECK IS RUNNING BY DEFFAULT WHEN YOU PRESS POWER WHICH IS THE SAME AS TURNING THE CAR ON OR OFF USING M1 AND M2 IT CLOSES SD WHICH MEAND THAT THE COMMAND GOES TO STREET DECK BEFORE WINDOWS POWER OPTIONS.

                Comment


                • #9
                  guys please let me know if this work for you.

                  Comment


                  • #10
                    I will try it this weekend also.

                    Comment


                    • #11
                      it works as far as, yes it does hibernate and resume with sd. but by doing this method, i always loose my playlist for some reason.

                      Comment


                      • #12
                        Originally posted by ranpid View Post
                        it works as far as, yes it does hibernate and resume with sd. but by doing this method, i always loose my playlist for some reason.
                        make sure that your pc don't interupt street deck. give less time to hibernate

                        Comment


                        • #13
                          Dont hold me against this but doesnt SD have "Standby" instead of hibernate?

                          My setting is set to Standby and the time to display is set to 1 second.

                          Still does the same kinda the same thing. Now here is the process.....

                          1. running SD with car on...
                          2. Turn key off and SD goes away
                          3. Turn key on and SD does no come back on
                          4. Turn key OFF and back ON again.... SD comes up fine like it should

                          I have to do this everytime unless i wait long enough for the computer to turn completly off.

                          Thanks for your help guys.
                          2003 E46 BMW
                          Lilliput Transflective, GM965 mobo w/ Processor
                          ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
                          Everything is for sale.

                          Comment


                          • #14
                            Originally posted by polo6979 View Post
                            Dont hold me against this but doesnt SD have "Standby" instead of hibernate?

                            My setting is set to Standby and the time to display is set to 1 second.

                            Still does the same kinda the same thing. Now here is the process.....

                            1. running SD with car on...
                            2. Turn key off and SD goes away
                            3. Turn key on and SD does no come back on
                            4. Turn key OFF and back ON again.... SD comes up fine like it should

                            I have to do this everytime unless i wait long enough for the computer to turn completly off.

                            Thanks for your help guys.
                            if you want your computer set to "standby" instead of hibernate
                            make sure that you have that setting set to "standby when i press the power button", in the power options in control panel. this should work

                            Comment


                            • #15
                              Streetdeck has a problem with being the default shell. If you take SD out as the default shell it should work. I had that problem with streetdeck also but after taking it out as the default shell it work flawlessly

                              Comment

                              Working...
                              X