Announcement

Collapse
No announcement yet.

Can't install DigMods or Skins w/ SDZ files...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't install DigMods or Skins w/ SDZ files...

    Good evening. I just recently purchased StreetDeck and LOVE IT. There are a couple of plugins I'd love to load but everytime I double-click the sdz file associated with various plugins (Digital Mods), I get an error screen. Its something from StreetDeck listing a bunch of commands that I guess the SDZ file is attempting to run, but it says there is a SYNTAX ERROR.

    Anyone else have this issue? This is on a brand new build of Win XP.

    Thanks.

    Kris G.

  • #2
    1.0.5.4 has issues with the scripts, you should restore to 1.0.5.3 to run them.

    Comment


    • #3
      Thanks GodofCPU. Since I just purchased/downloaded. Where would I get the older version? Also, is there a way I can extract and manually install?

      Kris G.

      Comment


      • #4
        1.0.5.3 is the release version. Its the regular setup linked on streetdeck.com if you uninstall and reinstall it, it will work. If you updated to the 1.0.5.4 beta by using the .sdu file. You can uninstall an update by following these directions http://www.mp3car.com/vbulletin/showthread.php?t=80689

        Comment

        Working...
        X