Announcement

Collapse
No announcement yet.

Yahoo! LaunchCast Radio Integration (Video Blog)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yahoo! LaunchCast Radio Integration (Video Blog)

    http://www.youtube.com/watch?v=78xFVazv2yE
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  • #2
    thanks for that Chuck....

    I have a question for you. If I click on Internet Radio when I do not have a connection, why does it lock up my SD?

    the yahoo player gives a general error in the background b/c it doesnt have an internet connection

    I have to ctrl+alt+del and end the task on the yahoo player then SD will work and let me get back to doing what I want to do. Anyway around this?

    (besides not clicking on it when I dont have a connection)
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

    Comment


    • #3
      Thank You Sir~!

      Comment


      • #4
        Originally posted by polo6979 View Post
        thanks for that Chuck....

        I have a question for you. If I click on Internet Radio when I do not have a connection, why does it lock up my SD?

        the yahoo player gives a general error in the background b/c it doesnt have an internet connection

        I have to ctrl+alt+del and end the task on the yahoo player then SD will work and let me get back to doing what I want to do. Anyway around this?

        (besides not clicking on it when I dont have a connection)
        Yahoo Music Engine is not very multi task friendly and will just block until it can connect. We are already planning on rewriting it to run in a seperate thread and not block, but until then there will be certain areas where it will freeze StreetDeck while it connects.
        StreetDeck.com Developer (I am Chuck)
        Get StreetDeck at http://www.streetdeck.com
        The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

        Comment


        • #5
          Cool...thanks for the reply
          2003 E46 BMW
          Lilliput Transflective, GM965 mobo w/ Processor
          ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
          Everything is for sale.

          Comment


          • #6
            launchcast skin

            i downloaded and installed version 1.0.5.6. to use yahoo launchcast. I have the trial version but i noticed that the default skin did not change at all to what you guys have.
            I thought that the versions also update the default skin for the new functionality. if thats not that case where can i get the skin to use the launchcast functions.

            Comment


            • #7
              It does include a new skin are you sure you are running the default skin? Use the command line parameter -skin:default if you are unsure.
              StreetDeck.com Developer (I am Chuck)
              Get StreetDeck at http://www.streetdeck.com
              The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

              Comment


              • #8
                I have the same problem,

                1. First time after I installed the update it did show the Internet Radio Button
                2. After I downloaded Yahoo App
                3. Restart
                4. Run SD, gave an error something about not finding an object...I did send the log.
                5. Try to run SD again, runs fine but with the older default skin.

                now what?

                Thanks.

                Comment


                • #9
                  I have another problem:

                  Everything installed good, but when I try to play anything what it does is just buffer different songs one after another without even playing them...

                  Same happens in launchcast software itself.

                  Does anyone has the same issue?
                  http://incarCPU.com

                  Comment


                  • #10
                    its your launchcaast software doing the problem. Sometimes it does that.

                    Comment


                    • #11
                      Originally posted by tn6478 View Post
                      Sometimes it does that.

                      when is sometimes? Can you give more feedback, please?
                      http://incarCPU.com

                      Comment


                      • #12
                        First of all when is this happening to you. What kind of connection do you have?

                        Comment


                        • #13
                          wifi at home. i found some info:
                          http://help.yahoo.com/l/ca/yahoo/mus...leshoot45.html
                          http://incarCPU.com

                          Comment


                          • #14
                            Originally posted by debugger View Post
                            very helpful did it work for you

                            Comment


                            • #15
                              Originally posted by tn6478 View Post
                              very helpful did it work for you
                              Yeah it worked, I've downloaded a dll and a hotfix from microsoft, everything works now, but SD hangs if there is no internet connection when launchcast is started.

                              There is one problem I hate about SD is when it crashes it resets to a default config, if you dont have a backup of the config.xml file then its a real pain in the ...
                              http://incarCPU.com

                              Comment

                              Working...
                              X